Atlas Virtuel de la Lune

Guide rapide d'utilisation

 

 

Les exemples qui suivent vont vous permettre de bien utiliser l' "Atlas Virtuel de la Lune" et vous donner toutes les indications pour le configurer. Les versions compatibles avec les actions décrites sont indiquées :

Bien configurer l' "Atlas Virtuel de la Lune"

Voir la Lune à une date et une heure donnée pour préparer une observation

Trouver une formation lunaire inconnue dont vous venez d'apprendre l'existence

Trouver une formation lunaire inconnue avec un monture "Goto"

Etudier une formation connue et connaître ses possibilités d'observation

Rechercher une formation de la zone de libration et la prochaine date d'observation

Voir une formation dans son contexte géologique

Générer des documents utilisables sur le terrain

Etudier la face cachée de la Lune

Rêver un peu...

Etudier scientifiquement la Lune

Etudier une catégorie précise de formations lunaires

Etudier la toponymie lunaire


Bien configurer l' "Atlas Virtuel de la Lune"

 

Une bonne configuration de l' "Atlas Virtuel de la Lune" est nécessaire pour tirer le meilleur parti de ses possibilités.

Les auteurs ont souhaité que ce logiciel soit utilisable par le plus grand nombre malgré les ressources "machine" qu'il demande. C'est pourquoi, il y a des réglages préalables à effectuer .

Les possesseurs de machines plus puissantes auront directement accès à toutes les fonctions. Plus le microprocesseur est rapide et plus la carte graphique est pourvue en mémoire, meilleure sera la résolution des cartes et les calculs quasi instantanés.

 

1) Votre ordinateur possède une section graphique qui ne supporte pas l'Open GL (Version "Light")

Votre ordinateur est bâti autour d'un microprocesseur cadencé à moins de 300 Mhz, ou bien la section graphique est doté de moins de 16 Mo de mémoire vidéo, ou bien celle-ci ne gère pas la bibliothèque Open GL ? Malheureusement, vous risquez de ne pouvoir utiliser l'affichage "3D". Vous devrez donc choisir la version "Light".

Vous utiliserez simplement l'affichage de la carte 2D avec affichage des phases et qui vous donnera notamment accès à la carte géologique de la Lune incluse dans cette version.

Une fois le programme lancé, cliquez sur le menu "Configuration". Cliquez sur l'onglet "Général". Pour faciliter les calculs, nous vous conseillons l'option "Position géocentrique" qui est moins gourmande pour les petites configurations car les coordonnées de votre lieu d'observation n'interviennent que dans l'affichage 3D.

Choisissez ensuite la langue utilisée. L'anglais et le français livrés avec la version de base concerne le programme et la base de données. Dans les autres langages produits par d'autres collègues bénévoles, il s'agit généralement de l'interface du programme seulement. Des base de données ont également été traduites aussi, mais seulement dans certaines langues.

Cliquez ensuite sur l'onglet "Affichage". Vous pouvez cocher les cases "Afficher la phase" et "Carte géologique" selon vos souhaits.

Tester ensuite la résolution des textures en commençant par "Quart". Comme vous pourrez le remarquer, la texture "Quart" est très grossière et devient difficilement lisible dès que l'on zoome. Elle correspond en gros à la résolution de jumelles. La définition "Entière" montre ce que l'on peut voir dans un instrument de 60 mm (2,5 ") environ.

Une fois la définition des textures choisie, vous pouvez aussi appliquez la couleur que vous souhaitez pour le point marquant la formation sélectionnée, le nom de la formation sélectionnée et les noms des autres formations principales au voisinage. Vous pouvez aussi décider de leur affichage en cochant ou décochant les cases "Affiche les labels" et "Affiche les marques".

En cochant la case "Affiche la libration maximum", un point bien visible s'affichera autour du disque lunaire pour vous indiquer, bien que vous soyez en affichage "2D", l'endroit où la libration sera maximale pour la date et l'heure que vous allez ensuite choisir.

Le curseur "Taille des labels" vous permet de grossir ou diminuer la taille des caractères des noms de formations sur la carte. Le curseur "Densité des labels" vous permet d'augmenter ou de réduire le nombre de noms de formations affichés en même temps sur la carte.

Cliquez maintenant sur l'onglet "Images". Vous pouvez choisir le nombre de fenêtres d'images affichables simultanément avec le réglage du haut. En dessous, vous trouverez la liste des répertoires d'images. La photothèque téléchargeable vous permet d'avoir deux répertoires, un pour les images du LOPAM, un pour les images des missions Apollo, un pour celles de Clementine, un pour les images des autres sondes. Vous pouvez ensuite ajouter un répertoire pour vos propres images et ensuite autant que vous voulez pour d'autres sources.

Cliquez sur l'onglet "Oculaires". Rentrez la liste des oculaires que vous possédez. Remplissez la colonne "Champ" en vous aidant avec le bouton "Calcul" au dessus. Nous vous conseillons de classer vos oculaires par ordre de grossissement croissant. En cliquant une ou plusieurs fois dans les colonnes de droite, vous pouvez activer (Vert) ou désactiver (Rouge) les fonctions d'inversion "droite-gauche" (<->) ou d'inversion "haut-bas" (N/S). Ainsi si vous possédez un télescope Newton et une lunette, vous pouvez préprogrammer les vues exactes que chacun de ces instruments vous donnera

Cliquez ensuite sur l'onglet "Impression". Commencez par définir la marge des documents à imprimer. Nous vous conseillons 10 mm pour pouvoir tout faire figurer sur la même page. Le curseur "Largeur du texte de description" vous permet de choisir la grandeur des caractères de l'impression des informations de la base de données. Nous vous conseillons de faire des essais afin de trouver le bon réglage correspondant à votre imprimante.

Cochez les cases des documents que vous souhaitez ensuite imprimer. Les trois documents peuvent s'imprimer sur la même page si vous avez choisi une taille de caractères suffisamment petite. Enfin, nous vous conseillons de cocher la case "Fond blanc" afin de limiter l'utilisation de l'encre lors des impressions des cartes.

Cliquez alors sur l'onglet "Réglages" à droite. Faites glisser le curseur "Pénombre" et choisissez le degré de transparence de celle-ci qui vous plaît le mieux. Vous pouvez remplacer le noircissement de la zone dans l'ombre par de simples hachures en cliquant dans la case "Hachures".

Cliquez sur l'onglet "Outils" à droite. Cochez la case "Sud" du cadre "Orientation par défaut" si vous utilisez un télescope Newton pour que la carte complète affichée soit orientée comme la vue dans ce type de télescope. Ou sinon cochez seulement la case "Miroir" si vous utilisez une lunette ou un télescope Maksutov ou un télescope Schmidt - Cassegrain. Si aucune de ces deux cases n'est cochée, la Lune sera représentée telle qu'elle est vue à l'oeil nu ou aux jumelles.

Enfin, validez vos choix de configuration en cliquant sur le bouton "OK". Pour certains choix, vous serez obligé de quitter le programme et de le relancer.

Vous pouvez maintenant profiter sur votre machine des principales fonctions de l'Atlas Virtuel de la Lune version "Light".

 

2) Votre ordinateur possède une section graphique qui supporte l'Open GL (Versions "Basic", "Expert" et "Pro")

Votre ordinateur est bâti autour d'un microprocesseur cadencé à plus de 300 Mhz, sa section graphique est doté de 16 Mo au moins et elle gère Open GL ? Alors, vous pouvez utiliser l'affichage 3D et avoir accès au calcul des librations, à la rotation du disque lunaire en utilisant la version "Basic", à la visualisation de la face cachée si vous choisissez les versions "Expert" et "Pro"et au multifenêtrage et aux couches scientifiques avec la version "Pro". Mais le logiciel reste à paramètrer compte tenu des ressources "machine" importantes que cet affichage requiert.

Une fois le programme lancé, cliquez sur le menu "Configuration". Cliquez sur l'onglet "Général". Compte tenu de la puissance de votre ordinateur, vous pouvez choisir de rentrer les coordonnées de votre site d'observation, ce qui inclura le calcul de la libration diurne.

Choisissez ensuite la langue utilisée. L'anglais et le français livrés avec la version de base concerne le programme et la base de données. Dans les autres langages produits par d'autres collègues bénévoles, il s'agit généralement de l'interface du programme seulement. Des base de données ont également été traduites aussi, mais seulement dans certaines langues.

Cliquez ensuite sur l'onglet "Affichage". Tester ensuite la résolution des textures en commençant par "Quart". Comme vous pourrez le remarquer, la texture "Quart" est très grossière et devient difficilement lisible dès que l'on zoome. Elle correspond en gros à la résolution de jumelles. La définition "Entière" montre ce que l'on peut voir dans un instrument de 100 mm (1,5") environ.

Une fois la définition des textures choisie, vous pouvez aussi appliquez la couleur que vous souhaitez pour le point marquant la formation sélectionnée, le nom de la formation sélectionnée et les noms des autres formations principales au voisinage. Vous pouvez aussi décider de leur affichage en cochant ou décochant les cases "Affiche les labels" et "Affiche les marques".

En cochant la case "Affiche la libration maximum", une flèche bien visible s'affichera autour du disque lunaire pour vous indiquer l'endroit où la libration sera maximale" pour la date et l'heure que vous allez ensuite choisir. Vous noterez à l'usage que la taille de cette flèche est proportionnelle à l'intensité de la libration.

Le curseur "Taille des labels" vous permet de grossir ou diminuer la taille des caractères des noms de formations sur la carte. Le curseur "Densité des labels" vous permet d'augmenter ou de réduire le nombre de noms de formations affichés en même temps sur la carte.

Cliquez maintenant sur l'onglet "Images". Vous pouvez choisir le nombre de fenêtres d'images affichables simultanément avec le réglage du haut. En dessous, vous trouverez la liste des répertoires d'images. La photothèque téléchargeable vous permet d'avoir deux répertoires, un pour les images du LOPAM, un pour les images des missions Apollo, un pour celles de Clementine, un pour les images des autres sondes. Vous pouvez ensuite ajouter un répertoire pour vos propres images et ensuite autant que vous voulez pour d'autres sources.

Cliquez sur l'onglet "Databases" (Version "Pro" seulement) pour choisir les bases de données dont les noms de formations seront affichées sur la carte.

Cliquez sur l'onglet "Oculaires". Rentrez la liste des oculaires que vous possédez. remplissez la colonne "Champ" en vous aidant avec le bouton "Calcul" au dessus. Nous vous conseillons de classer vos oculaires par ordre de grossissement croissant. En cliquant une ou plusieurs fois dans les colonnes de droite, vous pouvez activer (Vert) ou désactiver (Rouge) les fonctions d'inversion "droite-gauche" (<->) ou d'inversion "haut-bas" (N/S). Ainsi si vous possédez un télescope Newton et une lunette, vous pouvez préprogrammer les vues exactes que chacun de ces instruments vous donnera

Cliquez ensuite sur l'onglet "Impression". Commencez par définir la marge des documents à imprimer. Nous vous conseillons 10 mm pour pouvoir tout faire figurer sur la même page. Le curseur "Largeur du texte de description" vous permet de choisir la grandeur des caractères de l'impression des informations de la base de données. Nous vous conseillons de faire des essais afin de trouver le bon réglage correspondant à votre imprimante.

Cochez les cases des documents que vous souhaitez ensuite imprimer. Les trois documents peuvent s'imprimer sur la même page si vous avez choisi une taille de caractères suffisamment petite. enfin, nous vous conseillons de cocher la case "Fond blanc" afin de limiter l'utilisation de l'encre lors des impressions des cartes.

Enfin, validez vos choix de configuration en cliquant sur le bouton "OK". Pour certains choix, vous serez obligé de quitter le programme et de le relancer.

Une fois le programme lancé après configuration, celui-ci apparaît avec la carte 3D. Observez son comportement quand vous zoomez et que vous la déplacez. Est-il erratique, saccadé ? Si oui, il faut affiner les réglages.

Cliquez alors sur l'onglet "Réglages" à droite. Celui-ci comporte un outil intéressant pour la configuration finale. En bas du cadre, vous voyez un compteur d'images par secondes (fps). Plus ce chiffre est élevé, plus l'affichage est fluide.

Faites glisser le curseur "Pénombre" et choisissez le degré de transparence de celle-ci qui vous plaît le mieux. Mais sachez que l'affichage est un peu plus rapide quand la partie obscure est complètement noire.

Faîtes glisser l'onglet "Diffus" vers la gauche. Il gère la qualité générale du rendu de la carte.

Faîtes glisser l'onglet "Direct" vers la gauche. Il gère la largeur du flou de l'éclairage au niveau du terminateur. L'affichage gagne en rapidité s'il est positionné à gauche.

Mais le réglage qui influe le plus sur la fluidité de l'affichage est celui réglé par le curseur "Résolution". Ce curseur sert à gérer la précision de la sphère 3D sur laquelle est appliquée la texture de surface. Placé totalement à gauche, ce n'est même plus une sphère, mais un polyèdre à facettes.

En déplaçant le curseur vers la droite, vous augmentez le nombre de ces facettes, mais ce réglage devient aussi de plus en plus gourmand en ressources matérielles. Il vaut mieux néanmoins aller vers une résolution sphérique plus grande car cela influe sur la précision du pointage des formations sur la carte 3D.

Il vous faut maintenant jouer sur ces différents curseurs pour obtenir un compromis acceptable entre définition et fluidité. Il est déconseillé de descendre en dessous d'un taux d'affichage de 4 fps car celà risque de bloquer l'ordinateur.

Si vous connaissez bien l'Open GL, vous pouvez cliquer sur le bouton dédié pour avoir accès à des informations de réglage complémentaires.

Cliquez sur l'onglet "Outils" à droite. Cochez la case "Sud" du cadre "Orientation par défaut" si vous utilisez un télescope Newton pour que l'affichage soit orienté comme la vue dans ce type de télescope. Ou sinon cochez seulement la case "Miroir" si vous utilisez une lunette ou un télescope Maksutov ou un télescope Schmidt - Cassegrain. Si aucune de ces deux cases n'est cochée, la Lune sera représentée telle qu'elle est vue à l'oeil nu ou aux jumelles.


Une fois ces réglages effectués, vous pouvez utiliser l'Atlas Virtuel de la Lune en toute efficacité.


Voir la Lune à une date et une heure donnée
pour préparer une observation (Toutes versions)

 

Vous souhaitez connaître l'aspect de la Lune pour un prochain jour afin de préparer une observation. Cela peut être pour deux raisons :

- Vous souhaitez observer le "Ciel Profond" et la présence de la Lune est plutôt indésirable.

- Vous souhaitez observer la Lune et connaître les formations qui se trouveront sur le terminateur.

Deux cas se présente alors :

1) Votre ordinateur possède une section graphique qui ne supporte pas l'Open GL (Version "Light")

Une fois le programme lancé et affiché, cliquez sur l'onglet "Ephémérides".

- S'il s'agit d'une observation immédiate, cliquez sur le bouton "Maintenant" et le programme se synchronisera sur la date "Système" de votre système d'exploitation.

- S'il s'agit d'une observation future, régler la date et l'heure avec les cases supérieures et cliquez sur le bouton "OK".

Dans la version "Light" avec l'affichage 2D, la phase apparaît ombrée et vous pouvez savoir quelles seront les formations observables. Notez tout d'abord que dans la fenêtre inférieure droite, les éphémérides vous indiquent les données suivantes qui vous intéressent si la case "Position géocentrique" dans l'onglet "Général" du menu "Configuration" n'est PAS cochée.

  • Les heures de lever, de transit au méridien et de coucher de la Lune
  • Le jour de la lunaison, la phase et le pourcentage du disque illuminé

Ensuite, cliquez sur l'onglet "Terminateur".

Dans la fenêtre inférieure droite, vous avez accès à la liste des formations situées sur le terminateur.

Vous pouvez limiter cette liste aux formations selon leur intérêt d'observation en choisissant dans la liste déroulante supérieure. Vous pouvez également réduire cette liste aux formations facilement observable dans votre instrument en choisissant celui qui se rapproche le plus du vôtre dans la liste déroulante "Instrument".

Vous pouvez classer cette liste adaptée à vos besoins selon le nom, la latitude de la formation en cochant la case correspondante.

Cliquez maintenant sur la première formation de la liste et vous voyez s'afficher sa position sur le disque lunaire. En descendant ensuite dans la liste avec les touches fléchées de votre clavier, vous pourrez ainsi situer la position des autres formations, avoir une bonne idée du terminateur et préparer votre séance d'observation si c'est le cas.

 

2) Votre ordinateur possède une section graphique qui supporte l'Open GL (Versions "Basic" et "Expert")

Au lancement du programme, la fenêtre "carte" affiche un véritable globe lunaire 3D. Si vous ne l"avez pas encore fait, avec les versions "Basic" et "Expert", allez dans le menu configuration et cochez les cases "Phase" et "Libration". validez par "OK", ou pour la version "Pro", cliquez sur les boutons "Phase" et "Libration".

Une fois le programme lancé et affiché, cliquez sur l'onglet "Ephémérides".

- S'il s'agit d'une observation immédiate, cliquez sur le bouton "Maintenant" et le programme se synchronisera sur la date "Système" de votre système d'exploitation.

- S'il s'agit d'une observation future, régler la date et l'heure avec les cases supérieures et cliquez sur le bouton "OK".

Le globe lunaire montre maintenant la phase et la libration pour la date et l'heure que vous avez choisies.

En cliquant sur l'onglet "Ephémérides", vous aurez accès à toutes les données chiffrées nécessaires.

Ensuite, cliquez sur l'onglet "Terminateur".

Dans la fenêtre inférieure droite, vous avez accès à la liste des formations situées sur le terminateur.

Vous pouvez limiter cette liste aux formations selon leur intérêt d'observation en choisissant dans la liste déroulante supérieure. Vous pouvez également réduire cette liste aux formations facilement observable dans votre instrument en choisissant celui qui se rapproche le plus du vôtre dans la liste déroulante "Instrument".

Vous pouvez classer cette liste adaptée à vos besoins selon le nom, la latitude de la formation en cochant la case correspondante.

Cliquez maintenant sur la première formation de la liste et vous voyez s'afficher sa position sur le disque lunaire. En descendant ensuite dans la liste avec les touches fléchées de votre clavier, vous pourrez ainsi situer la position des autres formations et préparer votre séance d'observation si c'est le cas.


Trouver une formation lunaire inconnue
dont vous venez d'apprendre l'existenc
e (Toutes versions)

 

Vous venez de découvrir dans une revue ou un ouvrage traitant de la Lune, l'existence d'une formation lunaire intéressante dont vous ignoriez l'existence. L'Atlas Virtuel de la Lune va vous indiquez sa position.

Lancer le programme. Nous choisirons pour notre exemple "Mons Rümker" que votre nouvelle source d'information vient de vous révéler.

Cliquez sur l'onglet "Position". Dans la zone de saisie de la liste déroulante supérieure, tapez en majuscules, et sans accent, ni tréma :

MONS RUMKER

Puis cliquez sur le bouton "Recherche". Dans les secondes qui suivent, vous voyez s'afficher la position de Mons Rümker au Nord-Ouest du disque lunaire 2D ou du globe lunaire 3D.

Notez que cette fonction de recherche est très puissante car vous pouvez utiliser les "jokers" : *. Ainsi, si vous avez tapé :

MONS*

vous pouvez voir la position de toutes les formations dont le nom officiel contient "MONS". Il suffit de cliquez sur le bouton "Suivant" pour les afficher une par une.


Trouver sans recherche une formation lunaire inconnue
dont vous venez d'apprendre l'existence
(Versions Basic, Expert et Pro avec une monture "Goto")

 

Vous venez de découvrir dans une revue ou un ouvrage traitant de la Lune, l'existence d'une formation lunaire intéressante dont vous ignoriez l'existence. Si vous possédez une monture informatisée "Goto" qui accepte notamment le protocole ASCOM, l'Atlas Virtuel de la Lune va vous positionner directement dessus sur la Lune.

Choisir celui que vous voulez utiliser, ASCOM est conseillé car il permet un accès simultané par l'Atlas Virtuel de la Lune et par le programme de planétarium (tant que ceux-ci ne donnent pas des ordres contradictoires). Veillez a installer la dernière version des drivers ASCOM depuis

http://ascom-standards.org/

Il faut commencer par initialiser le télescope comme habituellement.

Connectez votre monture à l'ordinateur.

Démarrez votre ordinateur et les versions "Pro", "Expert" ou "Basic"

Puis utiliser la raquette ou un programme de planétarium pour pointer la Lune.

Cliquez sur le bouton « Voir le menu » et lancez la connexion.

Commencez par centrer une formation bien reconnaissable dans l'oculaire, et sélectionnez là sur la carte. Appuyez sur « Sync sélection » pour initialiser les coordonnées du télescope à cette position. Il est également possible de faire cette opération sur une étoile proche de la Lune avec le programme de planétarium.

Cochez ensuite « Suivre la position » pour que la carte affiche toujours la position du télescope.

Si votre télescope est capable d'un pointage automatique vous pouvez maintenant cliquer sur une formation sur la carte, ou la choisir avec la fonction « Recherche » de l'onglet "Information", puis cliquer sur le bouton « Goto sélection ».


Etudier une formation connue
et connaître ses possibilités d'observation (Toutes versions)

 

Vous avez envie d'observer une formation qui vous intéresse particulièrement ou vous venez de découvrir dans une revue ou un ouvrage traitant de la Lune, l'intérêt de cette formation lunaire intéressante . L'Atlas Virtuel de la Lune va vous indiquez toutes les informations qu'il contient à ce sujet et quand vous pourrez l'observer bien.

Lancer le programme. Nous choisirons pour notre exemple "Alphonsus", un cratère bien connu que votre nouvelle source d'information vient de vous révéler un intérêt particulier.

Comme vous connaissez bien Alphonsus, vous glissez le curseur zoom au milieu. Vous pouvez aussi utiliser la molette de votre souris si elle en possède une. Le carte 2D ou 3D de la Lune grossit.

Vous cliquez dedans avec le bouton gauche et, en restant appuyé, vous déplacez la souris pour déplacer simultanément la carte afin de centrer Alphonsus. Il est visible maintenant et vous cliquez en son centre. Son nom s'affiche sur la carte, vous confirmant que vous ne vous êtes pas trompé de cratère. Sinon, il vous suffit de lancer la recherche décrite dans l'exemple précédent pour le trouver facilement.

Dès qu' Alphonsus est identifié, la carte vous montre qu'il s'agit d'un cratère plutôt jeune avec un pic central et des murailles conséquentes.

Vous pouvez prendre connaissance des informations plus détaillées le concernant dans la fenêtre inférieure droite. Vous y trouverez des informations sur l'origine de son nom, sur sa position, ses dimensions, une description complète et des conseils d'observation.

Notez aussi le cadre "Profil" au dessus de la fenêtre qui vous vous donne une idée de la coupe de ce cratère.

Pour mieux comprendre la description, cliquez sur le bouton "Image". Une liste des photographies de cette formation disponibles dans la photothèque de l'AVL est affichée. Ces photos vous montrent un luxe de détails dépassant ce qui est visible dans les meilleurs instruments terrestres. Mais vous disposez aussi de plusieurs images prises sous différents angles et rapportées par les missions Apollo. Cliquez sur la photo que vous choisissez d'afficher et elle apparaît dans une fenêtre indépendante.

Vous pouvez agrandir ou diminuer cette image en cliquant sur les boutons "Zoom +" et "Zoom -" qu'elle comporte. Les ascenseurs vous permettent de la faire défiler si elle est trop grande.

Les photos montrent bien les taches noires, le pic central et les rainures qui sont indiquées dans la description du cratère et même plus. Quant aux clichés de la sonde Ranger 9, ils vous montrent des détails ne dépassant pas 50 m !


Rechercher une formation de la zone de libration
et la prochaine date d'observation (Version "Basic", "Expert" et "Pro")

 

Découvrons maintenant une importante facette de la puissance de l' "Atlas Virtuel de la Lune". Malheureusement, elle n'est pas accessible aux possesseurs d'ordinateurs ne gérant pas l'Open GL et les auteurs n'ont pas les compétences informatiques nécessaires pour pallier à cet inconvénient.

Il s'agit de rechercher une formation située dans la zone de libration et qui n'est que périodiquement visible. Nous utiliserons pour cet exemple la mythique "MARE ORIENTALE"... qui n'est d'ailleurs plus à l'Est, mais maintenant à l'Ouest depuis que l' Union Astronomique Internationale a définitivement fixé les points cardinaux lunaires.

Lancer le programme. Cliquez sur l'onglet "Position". Dans la zone de saisie de la liste déroulante supérieure, tapez en majuscules, et sans accent, ni tréma :

MARE ORIENTALE

Puis cliquez sur le bouton "Recherche". Dans les secondes qui suivent, vous voyez s'afficher la position de Mare Orientale au Sud-Ouest du globe lunaire 3D, peut-être au delà du bord.

Vous glissez le curseur zoom au milieu. Le globe 3D de la Lune grossit.

Vous cliquez dedans avec le bouton gauche et, en restant appuyé, vous déplacez la souris pour déplacer simultanément le globe afin de centrer Mare Orientale.

Vous pouvez prendre connaissance des informations plus détaillées la concernant dans la fenêtre inférieure droite. Vous y trouverez des informations sur l'origine de son nom, sur sa position, ses dimensions, une description complète et des conseils d'observation.

Pour mieux comprendre la description, cliquez sur le bouton "Image". Une photographie remarquablement détaillée tirée du "Digital Lunar Orbiter Photographic Atlas of the Moon" édité par Jeff Gillis du "Lunar and Planetary Institute" vous montrent un luxe de détails dépassant ce qui est visible dans les meilleurs instruments terrestres.

Vous pouvez agrandir ou diminuer cette image en cliquant sur les boutons "Zoom +" et "Zoom -" qu'elle comporte. Les ascenseurs vous permettent de la faire défiler si elle est trop grande.

Cette image vous montre Mare Orientale d'une façon impossible depuis la Terre. Mais comment la voit-on "au mieux" depuis la Terre ? Fermer tout d'abord l'image pour récupérer la totalité de la fenêtre "Carte".

Cliquez sur le menu "Configuration", puis l'onglet "Affichage" et activez les cases à cocher "Phase" et "Libration".

Cliquez sur l'onglet "Ephémérides" et à l'aide du bouton ">>" avancer dans le temps à raison de 1 jour par clic.

Vous verrez alors le lent balancement du globe lunaire en accéléré, ainsi que la succession du passage des terminateurs. Notez aussi la flèche qui vous indique sur le pourtour du globe lunaire l'endroit où la libration est maximale et comment sa taille varie en fonction de l'intensité de la libration.

Observez comment Mare orientale devient de temps à autre plus largement visible. Une bonne période d'observation se situe avec une libration favorable et un jour de Pleine Lune. Après le nombre de clics suffisant, la date des cases de la fenêtre éphémérides vous indique la prochaine bonne période. Celles-ci sont rares et il reste à espérer que ce soir là, vous serez libre et que la météo sera bonne !

 


Voir une formation dans son contexte géologique (Version "Light"et "Pro" uniquement)

Vous pouvez aussi grâce à l'Atlas Virtuel de la Lune obtenir des renseignements sur la nature géologiques des formations et sur les terrains qui les entourent.

Version "Light"

Allez dans le menu "Configuration". Sélectionnez l'onglet "Affichage". Mettez une coche dans la case " Carte géologique". Nous vous conseillons par ailleurs d'enlever aussi la coche "Afficher la phase". Cliquez sur le bouton "OK". La carte géologique s'affiche au zoom "1:1".

Cliquez sur l'onglet "Information". Dans la partie "Saisie" de la liste déroulante "Recherche", entrez le nom de la formation cherchée. Appuyez sur le bouton "Recherche".

La formation est alors indiquée sur la carte. Bougez le curseur "Zoom" pour grossir la carte comme vous le souhaitez. Appuyez sur le bouton "Centre" pour centrer la formation choisie dans la fenêtre "Carte".

Mettez le curseur sur la carte. Faîtes un clic droit de la souris. Dans le menu contextuel qui apparaît, sélectionnez "Légende géologique" pour faire apparaître la fenêtre qui vous indiquera la légende des couleurs de la carte géologique pour connaître la période de naissance de la formation sélectionnée.

Version "Pro"

Allez dans le menu "Configuration". Sélectionnez l'onglet "Couches". Rechercher la couche "Geology" dans la liste déroulante et sélectionnez là. Mettez une coche dans la case " Voir la couche". Cliquez sur le bouton "OK". La carte géologique s'affiche.Nous vous conseillons par ailleurs d'enlever la phase.

Cliquez sur l'onglet "Information". Dans la partie "Saisie" de la liste déroulante "Recherche", entrez le nom de la formation cherchée. Appuyez sur le bouton "Recherche".

La formation est alors indiquée sur la carte. Bougez le curseur "Zoom" pour grossir la carte comme vous le souhaitez. Appuyez sur le bouton "Centre" pour centrer la formation choisie dans la fenêtre "Carte".


Générer des documents utilisables sur le terrain
(Toutes versions)

 

Depuis la version 1.5, l'Atlas Virtuel de la Lune vous permet de générer des documents imprimés, utilisables sur le terrain, "à l'oculaire".Comment procéder ?

Dans l'onglet "Impression" du menu "Configuration", vous pouvez choisir la largeur des marges du document à imprimer, la taille des caractères de la fiche d'information et la nature des documents à imprimer.

Les deux plus importants sont la carte permettant de trouver une formation et la fiche d'informations sur ladite formation. Cochez donc les deux cases correpondantes. Sachez que les deux documents pourront être imprimés sur la même page si vous n'avez pas choisi une taille de caractères trop grande.

Dans l'onglet "Affichage" du menu "Configuration", Bougez le curseur "Taille des labels" pour augmenter la taille des noms imprimés et les rendre plus lisibles à l'impression. Il vous faudra sans doute faire plusieurs essais avec différentes tailles et densité de labels pour arriver à un compromis acceptable.

Nous vous recommandons également de choisir les couleurs blanche ou noire pour les marques et labels si vous possédez une imprimante noir et blanc.

Cliquez ensuite sur l'onglet "Outils". Cochez la case "Miroir" et la case "Nord en haut" pour avoir une carte lunaire telle que la Lune est orientée dans votre lunette, ou votre télescope du type Cassegrain, Schmidt-Cassegrain ou Maksutov.

Par contre, si vous possédez un télescope du type "Newton", ne cochez pas la case "Miroir" et cochez la case "Sud en haut".

Choisissez ensuite le facteur de grossissement. Au rapport 1:1, la carte montre l'image entière de la Lune telle qu'elle est visible avec un grossissement de 100 fois environ, c'est à dire remplissant presque totalement le champ d'un oculaire classique.

A l'aide du menu contextuel lié au clic droit de la souris sur la carte, vous pouvez mettre en route le "zoom X2" qui correspond à un grossissement de x200 environ ou le "zoom X4" qui vaut approximativement un grossissement de 400 fois.

Ouvrez ensuite le menu "Fichier". Configurez votre imprimante à l'aide du choix "Sélection d'imprimante". Choisissez l'imprimante dans la liste déroulante supérieure, ainsi que le mode d'alimentation. Nous vous conseillons d'opter pour le format "Portrait". Puis cliquez sur le bouton "OK" pour enregistrer les choix.

Ré-ouvrez le menu "Fichier" et choisissez l'option "Imprimer" pour envoyer à l'impression les documents que vous avez choisis.

Vous disposez maintenant d'un document utilisable "sur le terrain" sans avoir besoin d'un ordinateur sur place.

 


Etudier la face cachée (Versions "Expert" et "Pro" uniquement)

 

Avec les versions "Expert" et "Pro", il vous est possible de visualiser la face cachée de notre satellite.

Pour celà, il suffit d'appuyer sur le bouton "Globe entier" dans la barre du haut.

Dans ce mode "Globe entier", c'est le fonctionnement de la souris et des ascenseurs de la fenêtre "Carte" qui changent.

La souris sert à faire tourner le globe lunaire autour de l'axe des pôles et les ascenseurs servent uniquement à centrer la région souhaitée.

Vous pouvez donc faire tourner le globe et aller voir le relief de la face cachée. Si dans l'onglet "Général" ou "Bases de données" du menu "Configuration", vous avez coché "Formations nommées de la face cachée", les noms des formations de la face cachée seront indiqués comme sur la face visible et vous aurez accès aux informations les concernant dans la fenêtre de l'onglet "Informations" à droite.


Rêver un peu (Version "Expert" et "Pro" uniquement)

 

Avec les versions "Expert" et "Pro", il vous est possible d'avoir une idée du spectacle que les astronautes des missions "Apollo" pouvait contempler en orbite autour de la Lune.

Allez dans l'onglet "Affichage" du menu "Configuration" et décochez les cases "Affiche les labels", "Affiche les marques" et "Marque la libration maximale" afin de ne pas obstruer le paysage. Mais vous pouvez aussi les laisser cochées pour reconnaître les formations survolées.

Ouvrez l'onglet "Textures" and choisissez soi la texture "Aérographe", soit la texture "Photographique".

Il suffit ensuite d'appuyer sur le bouton "Globe entier" dans la barre du haut.

Dans ce mode "Globe entier", c'est le fonctionnement de la souris et des ascenseurs de la fenêtre "Carte" qui changent.

La souris sert à faire tourner le globe lunaire autour de l'axe des pôles et les ascenseurs servent uniquement à centrer la région souhaitée.

Cliquez sur l'onglet "Outils" à droite et cliquez sur les boutons de rotation du globe "Est" et "Ouest" pour incliner le globe lunaire comme vous le souhaitez. Le plus spectaculaire est avec l'équateur en haut.

Faîtes un clic droit et sélectionner votre oculaire le plus puissant à partir du menu contextuel apparu. Le cache rond apparaît, simulant un "hublot" de cabine spatiale. Utiliser les ascenseurs de la fenêtre carte pour vous positionner au bord du globe ou utilisez les boutons "Vue Est", "Centre" ou "Vue Ouest" du cadre "Satellisation" pour choisir la région souhaitée.

Sélectionnez la vitesse de satellisation souhaitée dans la liste déroulante et cliquez sur "<" ou ">" pour choisir le sens du mouvement. Le bouton "II" sert à l'arrêter pour permettre l'affichage des noms de formations.

Refaîtes un clic droit et sélection à partir de l'option "Rotation" la vitesse que vous souhaitez. Et maintenant profitez du spectacle et rêvez un peu...


Voir une formation dans un contexte scientifique

Vous pouvez aussi visualiser la répartition d'éléments sur la surface lunaire ou visualiser des données topographiques dans la version "Pro" sur la totalité du globe lunaire.

Allez dans le menu "Configuration". Sélectionnez l'onglet "Couches". Mettez une coche dans la case " Visualiser la couche " et choisissez la couche scientifique qui vous interesse dans la liste déroulante. Réglez la transparence de la couche avec le curseur. Cliquez sur le bouton "OK". Nous vous conseillons par ailleurs d'enlever aussi la phase en cliquant sur le bouton "Phase" et la libration avec le bouton "Libration". Vous pouvez aussi avoir accès à la face cachée en appuyant ensuite sur le bouton "Globe entier".

En appuyant sur le bouton "Fenêtre 2", vous pouvez faire apparaître une nouvelle fenêtre de la version "Pro" et régler l'affichage avec une autre couche scientifique, vous permettant ainsi de mener des études comparatives particulièrement enrichissantes.


Etudier une catégorie précise de formations lunaires

Avec "DATLUN" (c), le gestionnaire de données de l'AVL, vous pouvez sélectionner une catégorie précise de formations que vous souhaitez localiser pour les étudier.

Patrick Chevalley a choisi de baser DATLUN sur le langage SQL pour qu'il puisse générer des requêtes multicritères très élaborées.

De plus, les informations rentrées dans les bases de données par Christian Legrand sont dès le départ "calibrées" afin de permettre des recherches très précises.

La conjonction de ces deux facteurs vous permet de sélectionner par exemple des listes du type de :

- Les rainures de plus de 5 km de large visibles 2 jours après le Premier Quartier.
- Les cratères à pic central compris entre 20 et 30 km de diamètre (Zone d'apparition du phénomène)
- Les cratères à fond plat rempli de lave sombre bien visibles dans un instrument de 50 mm de diamètre
- Les formations de la carte n° 33 de " l'Atlas de la Lune" de Antonin Rükl ou de la page 158 de l'Atlas photographique de Viscardy
- Les formations présentes sur la planche LOPAM IV-108-H2 autour d'Alphonsus
- Les formations de la période ératosthénienne.
- etc...

De plus, la fonction "Marque la sélection sur la carte" lancera l'AVL avec toutes les formations que vous aurez sélectionnées localisées clairement.

Nous vous invitons à vous reporter à la documentation illustrée de "DATLUN" pour plus d'informations


Etudier le toponymie lunaire

Avec "DATLUN" (c), le gestionnaire de données de l'AVL, vous pouvez également effectuer des études sur la toponymie lunaire.

Patrick Chevalley a choisi de baser DATLUN sur le langage SQL pour qu'il puisse générer des requêtes multicritères très élaborées.

De plus, les informations rentrées dans les bases de données par Christian Legrand sont dès le départ "calibrées" afin de permettre des recherches très précises.

La conjonction de ces deux facteurs vous permet de sélectionner par exemple les formations nommées dont le nom est tiré de personnages ayant les mêmes particularités, par exemple :

- Les personnages qui ont vécu au 18ème siècle
- Les personnage qui sont des mathématiciens ou des physiciens français (ou de toute autre nationalité)
- Les personnages qui ont fait des recherches sur la lumière
- Les cratères dont les noms de personnages ont été attribués par Schmidt
- Les personnages qui sont nés dans une ville donnée
- Les formations présentes sur la carte de Langrenus.
- etc...

C'est la première fois qu'un tel outil est proposé aux observateurs lunaires.