View Issue Details

IDProjectCategoryView StatusLast Update
0001829CCdciel[All Projects] Generalpublic17-11-09 14:26
ReporterhanAssigned ToPatrick Chevalley 
PrioritylowSeveritytweakReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.9 
Target Version1.0Fixed in Version 
Summary0001829: Feature request: Gain and offset in FITS header for Windows version
DescriptionSince it is implemented for Linux, I dropped the question at the ZWO forum how to implement it for ASCOM/Windows.

http://zwoug.org/viewtopic.php?f=29&t=7539


TagsNo tags attached.

Activities

Patrick Chevalley

17-11-09 14:26

administrator   ~0004244

Revision 628 add the Gain value only, as indicated in the ZWO forum response.
https://sourceforge.net/p/ccdciel/code/628/

Issue History

Date Modified Username Field Change
17-11-03 14:49 han New Issue
17-11-09 14:26 Patrick Chevalley Assigned To => Patrick Chevalley
17-11-09 14:26 Patrick Chevalley Status new => resolved
17-11-09 14:26 Patrick Chevalley Resolution open => fixed
17-11-09 14:26 Patrick Chevalley Target Version => 1.0
17-11-09 14:26 Patrick Chevalley Note Added: 0004244