View Issue Details

IDProjectCategoryView StatusLast Update
0001855CCdciel[All Projects] Generalpublic17-12-03 11:23
ReportergakellermanAssigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformPCOSWindowsOS Version10 64bit
Product Version0.9 
Target Version1.0Fixed in Version 
Summary0001855: Observatory RA/DEC keywords
DescriptionIS it possible to add the Observatory RA/DEC keywords to the FITS header?

The Obervatory name that is included already is great; However I use AstroImageJ and several other reduction packages that can read the Observatory Location directly from the FITS header to simplify reduction. I sometimes change location to image and like to have the fITS header reflect that location through RA/DEC.

BTW this program is awesome and I really want to express my thanks for your efforts!

Also BTW I find the integration with SkyChart amazingly useful as I do mostly asteriod work and being able to obtain current object coordinates as well as rise/set times extremely valuable.
TagsNo tags attached.


Patrick Chevalley

17-12-03 11:21

administrator   ~0004317

Last edited: 17-12-03 11:23

View 2 revisions

Thank you! most of the idea that help for asteroid observation are due to Basile Rowe.

You probably meant observatory latitude/longitude :)
I make a version that use the SITELAT and SITELONG keyword with decimal values.

You can download a test version from:

Please reopen this issue is your software need another keyword or format.

Also double check the sign of the longitude as this is a frequent error I do.

Issue History

Date Modified Username Field Change
17-12-03 04:20 gakellerman New Issue
17-12-03 11:21 Patrick Chevalley Status new => resolved
17-12-03 11:21 Patrick Chevalley Resolution open => fixed
17-12-03 11:21 Patrick Chevalley Target Version => 1.0
17-12-03 11:21 Patrick Chevalley Note Added: 0004317
17-12-03 11:23 Patrick Chevalley Note Edited: 0004317 View Revisions