View Issue Details

IDProjectCategoryView StatusLast Update
0001863CCdciel[All Projects] Generalpublic17-12-10 17:37
ReporterThomas JaegerAssigned ToPatrick Chevalley 
Status resolvedResolutionfixed 
PlatformPCOSLinuxOS Version64bit
Product Version0.9 
Target Version1.0Fixed in Version 
Summary0001863: Pressing Autofocus sets focuser/step to 5000
DescriptionFocuser stepsize ist set to value of 5000 after autofocus.
Steps To Reproduce1. Open focuser tab (on the right)
2. Select a desired focuser step size (2-3 on my equipment)
3. Press Autofocus (fails all the time here)
4. New step size is always "5000"
TagsNo tags attached.


Thomas Jaeger

17-12-09 11:01


Patrick Chevalley

17-12-10 17:37

administrator   ~0004344

This occur only because of the failure to find the star.

Revision 739 prevent to set invalid values in this case:

Issue History

Date Modified Username Field Change
17-12-09 11:01 Thomas Jaeger New Issue
17-12-09 11:01 Thomas Jaeger File Added: screen capture 2017-12-07 17-38-32.png
17-12-10 17:37 Patrick Chevalley Assigned To => Patrick Chevalley
17-12-10 17:37 Patrick Chevalley Status new => resolved
17-12-10 17:37 Patrick Chevalley Resolution open => fixed
17-12-10 17:37 Patrick Chevalley Target Version => 1.0
17-12-10 17:37 Patrick Chevalley Note Added: 0004344