View Issue Details

IDProjectCategoryView StatusLast Update
0001870CCdciel[All Projects] Generalpublic18-02-08 18:54
ReporterTarunAssigned ToPatrick Chevalley 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformPCOSWindowsOS Version10 64bit
Product Version0.9 
Target Version1.0Fixed in Version 
Summary0001870: Ability to set Gain per filter
DescriptionIt would be awesome if you could let me set Gain against individual filter in the automated sequence.
TagsNo tags attached.


related to 0001874 resolvedPatrick Chevalley Add ISO or Gain setting 


Patrick Chevalley

17-12-19 10:52

administrator   ~0004367

I not want to add complication to the program with a useless setting, so can you elaborate why you need that?

If the goal is to compensate for the filter density by changing the gain you are probably in a wrong way.

For small filter difference like RGB this is easy to adjust in the processing with the color balance.
For large difference with narrow band filter you need more exposure time and there is no alternative.

This is not because the driver let you adjust the gain that it's a good thing to do. Every camera as an optimal gain and you must avoid to use another setting, even if it "look better" visually.

Patrick Chevalley

18-01-06 11:06

administrator   ~0004373

I will add Gain or ISO setting to the Capture tool and the plan step editor 0001874 .
But this setting will not be automatically bound to the filter in use.

Patrick Chevalley

18-02-08 18:54

administrator   ~0004440

Revision 779 allow to set the gain for a sequence step.

This will be available in the future version 0.9.24

Issue History

Date Modified Username Field Change
17-12-19 09:29 Tarun New Issue
17-12-19 10:52 Patrick Chevalley Assigned To => Patrick Chevalley
17-12-19 10:52 Patrick Chevalley Status new => feedback
17-12-19 10:52 Patrick Chevalley Note Added: 0004367
18-01-06 11:03 Patrick Chevalley Relationship added related to 0001874
18-01-06 11:06 Patrick Chevalley Note Added: 0004373
18-02-08 18:54 Patrick Chevalley Status feedback => resolved
18-02-08 18:54 Patrick Chevalley Resolution open => fixed
18-02-08 18:54 Patrick Chevalley Target Version => 1.0
18-02-08 18:54 Patrick Chevalley Note Added: 0004440