View Issue Details

IDProjectCategoryView StatusLast Update
0001885CCdciel[All Projects] Generalpublic18-01-28 20:26
ReporterThomas JaegerAssigned ToPatrick Chevalley 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSLinuxOS Version64bit
Product Version0.9 
Target Version1.0Fixed in Version 
Summary0001885: Add 9x9 Binning to preview
DescriptionMy old SBIG CCD has a very slow download. It reports capability of 9x9 bin in the log (see attached image). Is it possible to support 9x9. The dropdown menue lasts at 8x8.
TagsNo tags attached.

Activities

Thomas Jaeger

18-01-26 10:09

reporter  

Patrick Chevalley

18-01-26 18:06

administrator   ~0004409

Yes, this was only a safety check in the case some driver report an invalid value and I not think a camera accept binning higher than 8x8.

This is fixed in revision 769:
https://sourceforge.net/p/ccdciel/code/769/

Thomas Jaeger

18-01-27 09:19

reporter   ~0004410

Last edited: 18-01-27 09:20

View 2 revisions

Oh that's great, thank you very much.
Is it possible for you to make a built. I would like to test it with my camera and INDI.
Thomas

Patrick Chevalley

18-01-28 15:30

administrator   ~0004411

Sure, 0.9.23 is now available with all the changes since December.

Thomas Jaeger

18-01-28 19:39

reporter   ~0004412

Thank you, it works.
The SBIG INDI lib is broken again, but I have tested it on my raspberry PI which does not receive updates.
You can close this item.
Thomas

Patrick Chevalley

18-01-28 20:26

administrator   ~0004413

Thank you for testing.

Issue History

Date Modified Username Field Change
18-01-26 10:09 Thomas Jaeger New Issue
18-01-26 10:09 Thomas Jaeger File Added: Bildschirmfoto vom 2018-01-26 09-32-05.png
18-01-26 18:06 Patrick Chevalley Assigned To => Patrick Chevalley
18-01-26 18:06 Patrick Chevalley Status new => resolved
18-01-26 18:06 Patrick Chevalley Resolution open => fixed
18-01-26 18:06 Patrick Chevalley Target Version => 1.0
18-01-26 18:06 Patrick Chevalley Note Added: 0004409
18-01-27 09:19 Thomas Jaeger Status resolved => new
18-01-27 09:19 Thomas Jaeger Resolution fixed => reopened
18-01-27 09:19 Thomas Jaeger Note Added: 0004410
18-01-27 09:20 Thomas Jaeger Note Edited: 0004410 View Revisions
18-01-28 15:30 Patrick Chevalley Status new => resolved
18-01-28 15:30 Patrick Chevalley Resolution reopened => fixed
18-01-28 15:30 Patrick Chevalley Note Added: 0004411
18-01-28 19:39 Thomas Jaeger Status resolved => new
18-01-28 19:39 Thomas Jaeger Resolution fixed => reopened
18-01-28 19:39 Thomas Jaeger Note Added: 0004412
18-01-28 20:26 Patrick Chevalley Status new => resolved
18-01-28 20:26 Patrick Chevalley Resolution reopened => fixed
18-01-28 20:26 Patrick Chevalley Note Added: 0004413