View Issue Details

IDProjectCategoryView StatusLast Update
0001889CCdciel[All Projects] Generalpublic18-01-29 21:21
ReportergakellermanAssigned ToPatrick Chevalley 
PriorityhighSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformPCOSWindowsOS Version10 64bit
Product Version0.9 
Target Version1.0Fixed in Version 
Summary0001889: 64 bit version not wanted
DescriptionI am on a Windows 10 64 bit comuter however MOST of my astronomy devices are ONLY 32 bit with no 64 bit drivers available.

Is it possible to have a choice between 32 and 64 bit installation due to this issue?
TagsNo tags attached.


Patrick Chevalley

18-01-29 21:21

administrator   ~0004418

Sorry, I thought these 64bits problems were old stories.

The Windows 64bit version is only required to use from the Windows 10 subsystem for Linux. This is not a big problem to remove this support for now.

Revision 773 revert the build script to make only 32bit version:

The file ccdciel-0.9.23-773-windows.exe is available for download, it install only the 32bit version.
Please uninstall the 64bit version first.

Issue History

Date Modified Username Field Change
18-01-29 20:47 gakellerman New Issue
18-01-29 21:21 Patrick Chevalley Assigned To => Patrick Chevalley
18-01-29 21:21 Patrick Chevalley Status new => resolved
18-01-29 21:21 Patrick Chevalley Resolution open => fixed
18-01-29 21:21 Patrick Chevalley Target Version => 1.0
18-01-29 21:21 Patrick Chevalley Note Added: 0004418