View Issue Details

IDProjectCategoryView StatusLast Update
0001895CCdciel[All Projects] Generalpublic18-02-15 12:10
ReporterThomas JaegerAssigned ToPatrick Chevalley 
PrioritynoneSeveritytweakReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformPCOSLinuxOS Version64bit
Product Version0.9 
Target Version1.0Fixed in Version 
Summary0001895: Aborting v-curve learning focuser does not revert to starting position
DescriptionAborting a running v-curve learning the focuser does running to a random? position, not to the starting position.
Steps To Reproduceif you cannot reproduce this behaviour, close this issue
TagsNo tags attached.


Thomas Jaeger

18-02-14 21:12


stop v-curve learning.log (3,895 bytes)

Patrick Chevalley

18-02-15 12:10

administrator   ~0004445

Yes this is a bug but not easy to remark because it return to the central position of the last saved Vcurve. This can be problematic for the first curve you learn with a new profile or if the previous curve is wrong.

This is now fixed and in this case it will return to the "Focus position" you indicate at the top of the learning window.

Issue History

Date Modified Username Field Change
18-02-14 21:12 Thomas Jaeger New Issue
18-02-14 21:12 Thomas Jaeger File Added: stop v-curve learning.log
18-02-15 12:10 Patrick Chevalley Assigned To => Patrick Chevalley
18-02-15 12:10 Patrick Chevalley Status new => resolved
18-02-15 12:10 Patrick Chevalley Resolution open => fixed
18-02-15 12:10 Patrick Chevalley Target Version => 1.0
18-02-15 12:10 Patrick Chevalley Note Added: 0004445