View Issue Details

IDProjectCategoryView StatusLast Update
0001902CCdciel[All Projects] Generalpublic18-02-23 18:42
Reportertango13Assigned ToPatrick Chevalley 
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version 
Summary0001902: Saved file sequence number
DescriptionHi Patrick,
it seems the image sequence number in a capture loop is not incremented from one frame to the next so the file names do not change and the files get overwritten by the last one.
Thank you.
TagsNo tags attached.


Patrick Chevalley

18-02-21 23:32

administrator   ~0004477

I cannot reproduce the problem, for me if I unchecked "Date/Sequence" for the file name it increment a number, and if it is checked it put the date.

Can you upload your config file and a log that show the problem?


18-02-23 10:09

reporter   ~0004485

Here is the file.
Thank you.

ccdciel_log.tar.gz (4,293 bytes)

Patrick Chevalley

18-02-23 18:42

administrator   ~0004486

Thank you for the files!

The problem was because of the space in "M 45", it is removed from the filename only after it checked if the sequence already exists. The same kind of bug can be triggered if the date/sequence line was not the last checked in the list.

Revision 823 fix this bug by processing the sequence number only after the other part of the filename are fully processed.

Issue History

Date Modified Username Field Change
18-02-21 23:14 tango13 New Issue
18-02-21 23:32 Patrick Chevalley Status new => feedback
18-02-21 23:32 Patrick Chevalley Note Added: 0004477
18-02-23 10:09 tango13 File Added: ccdciel_log.tar.gz
18-02-23 10:09 tango13 Note Added: 0004485
18-02-23 10:09 tango13 Status feedback => new
18-02-23 18:42 Patrick Chevalley Assigned To => Patrick Chevalley
18-02-23 18:42 Patrick Chevalley Status new => resolved
18-02-23 18:42 Patrick Chevalley Resolution open => fixed
18-02-23 18:42 Patrick Chevalley Target Version => 1.0
18-02-23 18:42 Patrick Chevalley Note Added: 0004486