View Issue Details

IDProjectCategoryView StatusLast Update
0001939CCdciel[All Projects] Generalpublic18-05-19 17:16
ReporterThomas JaegerAssigned ToPatrick Chevalley 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSLinux Mint OS Version18.3
Product Version0.9 
Target Version1.0Fixed in Version 
Summary0001939: Error processing temporary file in /home/starhopper/.config/ccdciel/tmp
DescriptionHello,
last night under the stars I was not longer able to platesolve.
 
CCDCiel logged:
Error processing temporary file in /home/starhopper/.config/ccdciel/tmp

I did not know how to solve this issue. I changed the settings to an other folder, but the error persists. Even the root of my home folder does not work.
This behaviour was not before 0.9.36-1029, but may not related to CCDCiel.
What can I do.

TagsNo tags attached.

Activities

Thomas Jaeger

18-05-06 12:39

reporter  

Log_20180505_213249.log (40,891 bytes)

Patrick Chevalley

18-05-06 18:48

administrator   ~0004749

Thomas,

The origin of the error is because the mount was not connected to CCDciel, so it not know the approximate position for plate solving, and you cannot "Solve and Sync" in this case.

Sorry the error message is wrong because of a change in this version.
When asking for a simple solve the message must be "Cannot find approximate coordinates for this image. The astrometry resolution may take a very long time."
And if asking for "Solve and Sync" it must immediately say the mount is not connected.
This will be fixed in the next version.

Thomas Jaeger

18-05-06 21:14

reporter   ~0004750

Thanks for your fast reply. It is perfect clear tonight. I will try to do it without it. Must not forget, that I never connect my mount with the PC.
Thomas

Patrick Chevalley

18-05-06 21:26

administrator   ~0004751

You can also try to reinstall the version 0.9.35, it is still available from https://sourceforge.net/projects/ccdciel/files/
I let it available for download because I am currently not at home and may have difficulties to build a new version.

Thomas Jaeger

18-05-08 20:25

reporter   ~0004753

Thanks for your reply. I have downloaded it. Now the weather changes here in germany.

Patrick Chevalley

18-05-13 09:31

administrator   ~0004762

I test my fix using the ccd simulator without connecting the mount and it work.
So I close this issue, the fix will be in version 0.9.37 I will do in one week.
 

Thomas Jaeger

18-05-18 18:20

reporter   ~0004765

I will be clear tonight here in southern germany. Is it possible to rebuilt it in the next hours.
Thomas

Patrick Chevalley

18-05-18 18:47

administrator   ~0004766

Unfortunately this is not possible for tonight.
I have a very poor Internet access that not allow me to ssh to my build server and with a speed of a few Kb/s, something I have not seen since 20 years.
Normally it will be better tomorrow evening to build a new version.

Patrick Chevalley

18-05-19 17:16

administrator   ~0004767

Finally the version 0.9.37 is now available.

Issue History

Date Modified Username Field Change
18-05-06 12:39 Thomas Jaeger New Issue
18-05-06 12:39 Thomas Jaeger File Added: Bildschirmfoto vom 2018-05-06 12-38-54.png
18-05-06 12:39 Thomas Jaeger File Added: Log_20180505_213249.log
18-05-06 18:48 Patrick Chevalley Assigned To => Patrick Chevalley
18-05-06 18:48 Patrick Chevalley Status new => feedback
18-05-06 18:48 Patrick Chevalley Note Added: 0004749
18-05-06 21:14 Thomas Jaeger Note Added: 0004750
18-05-06 21:14 Thomas Jaeger Status feedback => assigned
18-05-06 21:26 Patrick Chevalley Note Added: 0004751
18-05-08 20:25 Thomas Jaeger Note Added: 0004753
18-05-13 09:31 Patrick Chevalley Status assigned => resolved
18-05-13 09:31 Patrick Chevalley Resolution open => fixed
18-05-13 09:31 Patrick Chevalley Target Version => 1.0
18-05-13 09:31 Patrick Chevalley Note Added: 0004762
18-05-18 18:20 Thomas Jaeger Status resolved => new
18-05-18 18:20 Thomas Jaeger Resolution fixed => reopened
18-05-18 18:20 Thomas Jaeger Note Added: 0004765
18-05-18 18:47 Patrick Chevalley Note Added: 0004766
18-05-19 17:16 Patrick Chevalley Status new => resolved
18-05-19 17:16 Patrick Chevalley Resolution reopened => fixed
18-05-19 17:16 Patrick Chevalley Note Added: 0004767