View Issue Details

IDProjectCategoryView StatusLast Update
0001948CCdciel[All Projects] Generalpublic18-06-18 22:20
ReporterThomas JaegerAssigned ToPatrick Chevalley 
PrioritylowSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformPCOSLinux Mint OS Version18.3
Product Version0.9 
Target Version1.0Fixed in Version 
Summary0001948: Waiting for dusk or dawn not correct cleared in sequence
DescriptionI made a sequence starting with a sky target. Than I have deleted this target and replaced it with a normal flat sequence.
The "pause - need to wait until tomorow" dialog appears after start until I made a complete new sequence.
Thomas
TagsNo tags attached.

Activities

Thomas Jaeger

18-06-03 22:20

reporter  

Patrick Chevalley

18-06-18 22:20

administrator   ~0004791

This is because the first target after a dusk flat is automatically changed to start at astronomical twilight, otherwise it may start in day time when the flat is finished.
The start time is set when the sequence start, but it was not reset if you cancel the sequence when it is waiting for dusk.
This is fixed by :
https://github.com/pchev/ccdciel/commit/d101f89ba262134467ecccdad917420d061ba65b

This start time at 02:20:03 is visible in your screen shot of the target editor, you can reset it by a click on the "Any time" button.

Issue History

Date Modified Username Field Change
18-06-03 22:20 Thomas Jaeger New Issue
18-06-03 22:20 Thomas Jaeger File Added: Bildschirmfoto vom 2018-06-03 21-59-56.png
18-06-03 22:20 Thomas Jaeger File Added: Bildschirmfoto vom 2018-06-03 21-59-41.png
18-06-11 09:26 Patrick Chevalley Assigned To => Patrick Chevalley
18-06-11 09:26 Patrick Chevalley Status new => assigned
18-06-11 09:26 Patrick Chevalley Target Version => 1.0
18-06-18 22:20 Patrick Chevalley Status assigned => resolved
18-06-18 22:20 Patrick Chevalley Resolution open => fixed
18-06-18 22:20 Patrick Chevalley Note Added: 0004791