View Issue Details

IDProjectCategoryView StatusLast Update
0001969CCdciel[All Projects] Generalpublic18-11-19 18:01
ReporterTakito NagaiAssigned ToPatrick Chevalley 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformMacOSmacOSOS Version10.12
Product Version 
Target Version1.0Fixed in Version 
Summary0001969: Images are blacked out with CCDCiel's STACK function
DescriptionWhen checking the check box of the STACK function of the new version of CCDCiel, the image becomes black.
In the previous version we were able to get the stacked image.
Steps To ReproduceWith the new version of CCDCiel's STACK function you can not acquire stacking images.
Additional InformationCCD:ZWO ASI 12MC
OS:OSX10.12
CCdceil:0.9..41-1138fa3bf90
Tagscamera capture

Activities

Patrick Chevalley

18-09-19 11:23

administrator   ~0004865

Do you set to subtract a dark frame in Edit/Preference/Preview ?

If yes, can you try to uncheck this option.

Issue History

Date Modified Username Field Change
18-08-06 03:46 Takito Nagai New Issue
18-08-06 03:46 Takito Nagai Tag Attached: camera capture
18-09-19 11:23 Patrick Chevalley Assigned To => Patrick Chevalley
18-09-19 11:23 Patrick Chevalley Status new => feedback
18-09-19 11:23 Patrick Chevalley Target Version => 1.0
18-09-19 11:23 Patrick Chevalley Note Added: 0004865
18-11-19 18:01 Patrick Chevalley Status feedback => closed
18-11-19 18:01 Patrick Chevalley Resolution open => unable to reproduce