View Issue Details

IDProjectCategoryView StatusLast Update
0001980CCdciel[All Projects] Generalpublic18-09-19 11:09
ReporterThomas JaegerAssigned ToPatrick Chevalley 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSLinuxOS Version64bit
Product Version0.9 
Target Version1.0Fixed in Version 
Summary0001980: GAIN should be saved in Fits Header
DescriptionLike CCD-Temperature, Gain should be saved in Fits Header.

This would be great.

Thomas
TagsNo tags attached.

Activities

Thomas Jaeger

18-09-12 18:19

reporter   ~0004835

I checked it again, it is only missing if frames were made not with an sequence.
Thomas

Thomas Jaeger

18-09-13 08:59

reporter   ~0004837

A further hint. I realized, that the missing GAIN Tag is when Gain is set to 0 in CCD-Ciel.
Thomas

Serg10

18-09-13 18:19

reporter   ~0004838

Add OFFSET from Camera driver in Fits Header.

Patrick Chevalley

18-09-18 14:25

administrator   ~0004853

Yes, sorry I use gain=0 to signal the tag is not present :( I must use another value.

Patrick Chevalley

18-09-19 11:09

administrator   ~0004864

The case for GAIN=0 is fixed by:
https://github.com/pchev/ccdciel/commit/191fee0f1aa2abb7d03675d57dc029d18fc8999c

This also fix for 0 value for GAMMA and OFFSET.

Serg10:
Can you open a new issue to add OFFSET for Ascom camera.
At the moment OFFSET is supported for Indi V4L2 camera only.
This is because there is no standard Ascom property for OFFSET so this is probably implemented as an extension by QHY and I need the documentation for that.

Issue History

Date Modified Username Field Change
18-09-12 18:15 Thomas Jaeger New Issue
18-09-12 18:19 Thomas Jaeger Note Added: 0004835
18-09-13 08:59 Thomas Jaeger Note Added: 0004837
18-09-13 18:19 Serg10 Note Added: 0004838
18-09-18 14:25 Patrick Chevalley Assigned To => Patrick Chevalley
18-09-18 14:25 Patrick Chevalley Status new => assigned
18-09-18 14:25 Patrick Chevalley Target Version => 1.0
18-09-18 14:25 Patrick Chevalley Note Added: 0004853
18-09-19 11:09 Patrick Chevalley Status assigned => resolved
18-09-19 11:09 Patrick Chevalley Resolution open => fixed
18-09-19 11:09 Patrick Chevalley Note Added: 0004864