View Issue Details

IDProjectCategoryView StatusLast Update
0001998CCdciel[All Projects] Generalpublic18-10-23 10:40
ReporterTomAssigned ToPatrick Chevalley 
PriorityhighSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
PlatformWindows and LinuxOSOS Version
Product Version 
Target Version1.0Fixed in Version 
Summary0001998: Adding "Get Location from Telescope" in Observatory Section.
DescriptionHi, can I request to add a " Get Location From Telescope" option in CCDciel observatory section?
TagsNo tags attached.

Activities

Tom

18-10-21 04:24

reporter   ~0004949

or maybe add option of:

1. Set mount time to Computer
2. Set mount site long/lat to configuration

Thanks

Patrick Chevalley

18-10-21 10:53

administrator   ~0004950

What is possible:
- get location from telescope
- set configured location to telescope (already implemented)
- send computer time to telescope (already implemented)

What is not possible:
- set computer time from telescope
Because this require admin right and must be done very carefully, like ntpd do, without time discontinuity.
If you want that, use ntpd using the gps as the time source.

So I will add a checkbox to set mount site long/lat to configuration in the device setup.

Tom

18-10-21 11:35

reporter   ~0004953

Thank you very much.

Patrick Chevalley

18-10-23 10:40

administrator   ~0004966

This option is added by :
https://github.com/pchev/ccdciel/commit/23b422bdfa39ecf4a62a692e15a31d1d448e4ffb

Issue History

Date Modified Username Field Change
18-10-21 03:56 Tom New Issue
18-10-21 04:24 Tom Note Added: 0004949
18-10-21 10:53 Patrick Chevalley Assigned To => Patrick Chevalley
18-10-21 10:53 Patrick Chevalley Status new => assigned
18-10-21 10:53 Patrick Chevalley Target Version => 1.0
18-10-21 10:53 Patrick Chevalley Note Added: 0004950
18-10-21 11:35 Tom Note Added: 0004953
18-10-23 10:40 Patrick Chevalley Status assigned => resolved
18-10-23 10:40 Patrick Chevalley Resolution open => fixed
18-10-23 10:40 Patrick Chevalley Note Added: 0004966