View Issue Details

IDProjectCategoryView StatusLast Update
0002004CCdciel[All Projects] Generalpublic18-10-30 13:59
ReporterCedric RaguenaudAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformPCOSWindowsOS Version10 32bit
Product Version 
Target VersionFixed in Version 
Summary0002004: Adding an object to sequence loses target's name
DescriptionWhen you have an empty list of targets in a sequence and you add a new object and provide a name, a new row is created as expected in the sequence.

The default selected cell is the target's name. When you move away from that cell (tab or click somewhere else), the name of the object is changed to None.
TagsNo tags attached.

Relationships

duplicate of 0002006 resolvedPatrick Chevalley In sequence editor, issues when there is only 1 target 

Activities

Cedric Raguenaud

18-10-30 11:23

reporter   ~0005006

Playing with this some more, it looks like the name of the target is lost whenever there only 1 target in the sequence.

Issue History

Date Modified Username Field Change
18-10-30 11:21 Cedric Raguenaud New Issue
18-10-30 11:23 Cedric Raguenaud Note Added: 0005006
18-10-30 13:59 Patrick Chevalley Status new => resolved
18-10-30 13:59 Patrick Chevalley Resolution open => duplicate
18-10-30 13:59 Patrick Chevalley Relationship added duplicate of 0002006