View Issue Details

IDProjectCategoryView StatusLast Update
0002031CCdciel[All Projects] Generalpublic18-11-19 14:36
ReporterCedric RaguenaudAssigned ToPatrick Chevalley 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version 
Summary0002031: When autofocusing in sequence, the exposure time DISPLAYED is that of target, not autofocus frame
DescriptionIn the status bar at the bottom of the window, when you run a sequence, e.g. exposures of 300s, when autofocus is run, the exposure time displayed (the actual exposure time is right) shows x/300s (where 300s is the exposure time of the current target) instead of for example 1/5s. This is just a cosmetic issue, but it confused me last night.
TagsNo tags attached.

Activities

Patrick Chevalley

18-11-19 14:36

administrator   ~0005109

I also remark this problem last night and I remove this text because it was very confusing and useless. Even for target exposure the first number go to zero, not to the total exposure time.

This is fixed by:
https://github.com/pchev/ccdciel/commit/ec4014955070dad64771b860337f9cfe91686d97

Issue History

Date Modified Username Field Change
18-11-19 13:29 Cedric Raguenaud New Issue
18-11-19 14:36 Patrick Chevalley Assigned To => Patrick Chevalley
18-11-19 14:36 Patrick Chevalley Status new => resolved
18-11-19 14:36 Patrick Chevalley Resolution open => fixed
18-11-19 14:36 Patrick Chevalley Target Version => 1.0
18-11-19 14:36 Patrick Chevalley Note Added: 0005109