View Issue Details

IDProjectCategoryView StatusLast Update
0002034CCdciel[All Projects] Generalpublic18-11-24 17:38
ReporterCedric RaguenaudAssigned ToPatrick Chevalley 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version 
Summary0002034: Suggestion : when there is big gap in a sequence, park telescope
DescriptionWhen there is a large gap between 2 plans in a sequence, the telescope is left to its own devices. So it will continue to track and could hit limits or tripod or whatever. It would be better if it was parked or if it wasn't tracking.
TagsNo tags attached.

Activities

Patrick Chevalley

18-11-24 17:38

administrator   ~0005133

The idea was to continue to track and guide the object so a next target can continue without the need to recenter, but now I doubt this can be useful.

The risk are limited because the automatic meridian flip procedure is active during the wait and the mount horizon limit are always active.
But I agree it is safer to stop the mount tracking between targets.
To park the mount is not an option because some mount require to redo the alignment procedure when unparked.

This change stop the autoguider and tracking between targets:
https://github.com/pchev/ccdciel/commit/64607ff87627a23270f2c52f94bd6ed1865c45d7

Issue History

Date Modified Username Field Change
18-11-20 23:35 Cedric Raguenaud New Issue
18-11-24 17:38 Patrick Chevalley Assigned To => Patrick Chevalley
18-11-24 17:38 Patrick Chevalley Status new => resolved
18-11-24 17:38 Patrick Chevalley Resolution open => fixed
18-11-24 17:38 Patrick Chevalley Target Version => 1.0
18-11-24 17:38 Patrick Chevalley Note Added: 0005133