View Issue Details

IDProjectCategoryView StatusLast Update
0002044CCdciel[All Projects] Generalpublic18-12-24 12:00
ReporterThomas JaegerAssigned ToPatrick Chevalley 
PrioritynoneSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSLinuxOS Version64bit
Product Version0.9 
Target Version1.0Fixed in Version 
Summary0002044: Astrometry.net failed because of option --no-fits2fits
DescriptionI freshly installed CCDCiel (0.9.50-1307) on LinuxMint19. Astrometry.net does not solve images after I removed the "--no-fits2fits" option.

Thomas
TagsNo tags attached.

Activities

Thomas Jaeger

18-12-23 16:50

reporter  

astrometry.log (9,318 bytes)

Patrick Chevalley

18-12-23 20:52

administrator   ~0005206

The version of astrometry.net you have on your system no more support this option, you must remove it from Edit/Preferences/Astrometry.
Be sure to remove the option from all devices profile (menu File/devices setup) because all the options are saved separately for every profile.

Maybe I need to remove this option by default for Linux system that have recent version of astrometry.net. But I need to keep it for Windows system that generally use a very old version that crash if this option is not set.

Patrick Chevalley

18-12-24 12:00

administrator   ~0005208

After a few search I found this option was removed in version 0.68.

I add code to find the astrometry.net version and automatically remove this option if more recent:
https://github.com/pchev/ccdciel/commit/638197a0551964811eaf71ca9279f3e1337ede46

Issue History

Date Modified Username Field Change
18-12-23 16:50 Thomas Jaeger New Issue
18-12-23 16:50 Thomas Jaeger File Added: astrometry.log
18-12-23 20:52 Patrick Chevalley Assigned To => Patrick Chevalley
18-12-23 20:52 Patrick Chevalley Status new => feedback
18-12-23 20:52 Patrick Chevalley Target Version => 1.0
18-12-23 20:52 Patrick Chevalley Note Added: 0005206
18-12-24 12:00 Patrick Chevalley Note Added: 0005208
18-12-24 12:00 Patrick Chevalley Status feedback => resolved
18-12-24 12:00 Patrick Chevalley Resolution open => fixed