View Issue Details

IDProjectCategoryView StatusLast Update
0002049CCdciel[All Projects] Generalpublic19-01-03 17:54
ReporterCedric RaguenaudAssigned ToPatrick Chevalley 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version 
Summary0002049: After sequence interruption because of weather, ccdciel forgot to re-enable autoguiding
DescriptionIn a sequence, clouds justified stopping the sequence. After they passed, autoguiding wasn't re-enabled. Also I don't remember seeing astrometry and centering. After a pause there is no reason to assume that the telescope is still pointing to the right place.
TagsNo tags attached.

Activities

Patrick Chevalley

18-12-31 10:10

administrator   ~0005214

This is normally done, see my comment in 0002048 , but this is very new and untested.
I am very interested if you can zip and upload the corresponding log.

Cedric Raguenaud

18-12-31 10:50

reporter   ~0005216

I'm not sure I can see it happen in the log. It was messy because clouds were rolling in and out for a while. At some point there was a bad weather, then good weather, which led to restarting the sequence, and a bad weather in the middle of refocusing.

Log_20181230_150039.zip (28,297 bytes)

Patrick Chevalley

19-01-03 17:54

administrator   ~0005220

Thank you for the log.
It take me some time to sort out because of the many stop and restart done during the night. At first I suspected than one of the stop left some garbage in the program but this is not the case.

This is because the sequence use "Autofocus before to start" and "Slew to focus star". In this case the target initialization skip the plate solving because it as to immediately move to the focus star at the start of the step.
But after the weather return good we not restart the step but continue with the next capture. So it not do the autofocus and not plate solve the target afterward.

This is fixed by:
https://github.com/pchev/ccdciel/commit/6cb20bdcb58a7aa18e41a9ee1c62bef13cfd77c7

Issue History

Date Modified Username Field Change
18-12-31 01:08 Cedric Raguenaud New Issue
18-12-31 10:10 Patrick Chevalley Assigned To => Patrick Chevalley
18-12-31 10:10 Patrick Chevalley Status new => feedback
18-12-31 10:10 Patrick Chevalley Target Version => 1.0
18-12-31 10:10 Patrick Chevalley Note Added: 0005214
18-12-31 10:50 Cedric Raguenaud File Added: Log_20181230_150039.zip
18-12-31 10:50 Cedric Raguenaud Note Added: 0005216
18-12-31 10:50 Cedric Raguenaud Status feedback => assigned
19-01-03 17:54 Patrick Chevalley Status assigned => resolved
19-01-03 17:54 Patrick Chevalley Resolution open => fixed
19-01-03 17:54 Patrick Chevalley Note Added: 0005220