View Issue Details

IDProjectCategoryView StatusLast Update
0002657SkyChart1-Softwarepublic23-10-06 09:00
Reporterjbschirtzinger Assigned ToPatrick Chevalley  
PriorityhighSeveritymajorReproducibilityalways
Status feedbackResolutionopen 
PlatformPCOSLinuxOS Version64bit
Product Version4.3 beta 
Summary0002657: OpenSuse Tumbleweed
DescriptionRPM build fails with:

Problem: nothing provides 'chealpix' needed by the to be installed skychart-4.3-4624.x86_64

Also happens in 4.2.
Steps To Reproducesudo zypper install skychart-4.3-4624.x86_64.rpm
Additional InformationNo luck with 4.2 either.
Tagschealpix, skychart

Activities

Patrick Chevalley

23-10-06 09:00

administrator   ~0008575

It look like a packaging difference between OpenSuse and Fedora.

Using rpmfind.net I find the required library is provided by the package libchealpix0:
https://rpmfind.net/linux/RPM/opensuse/tumbleweed/x86_64/libchealpix0-3.81-1.7.x86_64.html

Can you try to install libchealpix0, then force install of skychart without dependency check (I don't know how to do that on Opensuse but there is probably a zypper option for that).
If this work I can look how to update the rpm to accept the two variant.

Issue History

Date Modified Username Field Change
23-09-11 03:12 jbschirtzinger New Issue
23-09-11 03:12 jbschirtzinger Tag Attached: chealpix
23-09-11 03:12 jbschirtzinger Tag Attached: skychart
23-10-06 09:00 Patrick Chevalley Assigned To => Patrick Chevalley
23-10-06 09:00 Patrick Chevalley Status new => feedback
23-10-06 09:00 Patrick Chevalley Note Added: 0008575