Site Tools


Sidebar


Hírek:


Cartes du Ciel is free software released under the terms of the
GNU banner GNU General Public License


Hosted by SourceForge.net

Support This Project


hu:documentation:quick_start_chart

The Chart

Guide content

When you start Cartes du Ciel-SkyChart, it will display something like this:

Cartes du Ciel-SkyChart Window

Observation location and time

With the Setup → Observatory dialog box (or with the icon in left bar)you can choose a country, then a town close to your location.

Advanced ⇒ You can enlarge your choice by downloading more detailed locations and/or create new locations, see Observatory.

By default, when Cartes du Ciel-SkyChart starts the first time, the program will take your system time to calculate the object positions.
In Setup → Date/Time (or with the icon in left bar), you can set your date/time of choice.
With the Time icons group in the main bar, you can modify the time step by step.

Advanced ⇒ You can simulate the movement of solar objects on the chart, see Time simulation

Lines / Grids

In the Chart → Chart coordinate system dialog box or with the , , , icons in the left bar you can choose between four coordinate systems:

  • Equatorial
  • Alt-Az (default)
  • Ecliptic
  • Galactic

For example, you can show the equatorial grid together with the Alt-Az grid on your map by Chart → Lines/grids → Add Equatorial grid or the icon in the object bar.
The same object bar contains the following icons: , , , , these enable you to display constellations lines, constellation limits, the galactic equator and ecliptic.

Advanced ⇒ You can set more options in Setup → Chart, coordinates.

Horizon, Position

If you want to see sky in one of cardinal points, you can use Chart → View Horizon or one of the , , , icons in the right bar.
If you want to see the local zenith in the center of the chart, use the icon in the right bar.
You can also use the „Position” icon in the main bar, which opens a dialog box to enter coordinates for the center of the chart.
If you want to see the sky below the horizon, use Chart → Below the horizon or the icon in the object bar.

Advanced ⇒ You can display a local horizon line, see the Setup → Observatory → Horizon dialog box.

Mirroring and rotating the chart

You can mirror horizontally, mirror vertically or rotate the chart right (clockwise) or left (counter clockwise) in steps of 15° at a time with Chart → Transformation or with the , , , icons in the left bar.
If you want to rotate in steps of 1°, keep a shift key pressed while clicking on one of the rotation icons. The „Position” icon in the main bar also gives you the posabillity to rotate the chart with a precision of a degree.

Zooming in, zooming out

The width of the chart is called Field of Vision (FOV) and is given in degrees. By default, eleven FOVs are defined in Cartes du Ciel-SkyChart.
You can modifiy the FOV with the:

  • menu Chart → Field of Vision, followed by your choice.
  • sensitive areas at the top of the bar at the right hand side.
  • menu View → Zoom in and Zoom out or the + and - icons in the main bar which divide or multiply the FOV by two.
  • icon in the main bar which opens a dialog box for a cursor driven variation of the FOV.
  • icon in the main bar. The dialogbox enables you to set the center of the FOV with an accuracy of one second.
  • icon in at the right hand side sets the FOV to 360°.

Advanced ⇒ You can modify the standard FOV ranges in the Setup → Chart, coordinates → Field of Vision dialog box.

Labels

You can switch on/off the display of labels from the menu by Chart → Show labels or with the icon in the object bar.
With the icon in the object bar you can switch „edit label” mode on. Then you can modify a label: when you right-click on it, a contextual menu is displayed to move it, change its contents or hide it.

Advanced ⇒ In the Setup → Display → Labels dialog box you can change fonts, font sizes and colors, choose the objects to be labeled, and if you wish, customize the standard contents.

Night Vision

To avoid a completely ruined night vision during your nocturnal observations, you can switch Cartes du Ciel-SkyChart to „Night Vision” (by the icon in the main bar, or from the menu by View → Night Vision): The computer monitor will display a black background color and red shades for lines, labels and icons.

Search objects

You can search an object with the fast search input area on the main bar. Enter its common name or entire identifier (with the catalog id).
The icon opens an advanced search dialog box in which you are helped to choose the catalog.
When the object is found, it will be displayed at the center of the chart (but not locked).

Lock Charts

This facility places the selected object in the center of the chart until you unlock it. You can lock a chart on an object when you right-click on this object followed by a left click on the line „Lock on …” in the pop-up menu, or use the icon in the object bar.

The Auto-refresh every check-box. (Setup → Date/Time, the Time tab) Locking and unlocking charts makes only sense when this checkbox is checked. Otherwise, the objects in your chart weren't moving at all.

In Cartes du Ciel-SkyChart V3, you can open more than one chart in one instance of the application from the menu File → New Chart or the icon in the main bar.
You can arrange your charts from the menu bar by clicking on Window and making your choice in the pull-down window, or by clicking the icons in the main bar.
Multiple charts can be linked, as a result all open charts will have the same coordinates for the center, regardless the scale (FOV) or other settings for each chart. All charts inherit the coordinates from the chart that is active at the moment you set the lock. To link the charts, use the icon in the object bar. Or from the menu bar, click Window, and click on Link all chart in the pull-down.

Fields of eyepiece and CCD

You can display marks on the chart which depict eyepieces or CCD fields with the Chart → Lines/grids → Show mark menu or icon in the object bar.
These marks are scaled with the chart.

Advanced ⇒ You are encouraged to describe your eyepieces and CCD in a dialogbox invoked by Setup → Display → Finder Circle and Finder rectangle. A really handy feature to help you find your object.

Objects lists

You can choose the types of objects to be displayed on the chart by:

  • Chart → Show Objects menu or
  • by the icons in the object bar or
  • from the menu Setup → Configure the program → Chart, coordinates → Object list.

You can obtain a full list of the objects displayed on the chart with the icon in the main bar. A window is opened, you can sort the list by RA, print it or save it as a CSV file.

Detailed Information

When you select an object, the status bar on the bottom contains some information about it like the equatorial coordinates and the name. You can obtain more detailed information by a right-click on the object. In the pop-up window, choose the first entry About ...
In this detailed information window, you can choose to center the object or obtain a list of neighbouring objects (DE+/-1°, RA +/- 4m). This list is an exerpt of the global objects list.

The fastest way to retrieve detailed information is to do a (left) click on the object of choice, and then a (left) click on the label.

Printing a chart

You can print the chart with the File → Print dialog box or by the icon in the main bar.

Advanced ⇒ You can convert your chart in postscript or bitmap format with the File → Print setup dialog box.

Saving and Restoring Charts

You can save your chart in Cartes du Ciel-SkyChart format (to restore it later) with File → Save as ... or the icon in the main bar.
You can also save your chart in a PNG file with File → Save image ....

You can restore a saved chart in Cartes du Ciel-SkyChart format by File → Open or the icon in the main bar.

hu/documentation/quick_start_chart.txt · Utolsó módosítás: 2015/11/06 20:44 (külső szerkesztés)