Site-hulpmiddelen


Zijbalk

Deze vertaling is ouder dan de originele pagina en kan verouderd zijn. Kijk wat er is veranderd.



Nieuws:


Cartes du Ciel is gratis uitgegeven software onder de voorwaarden van de
GNU banner GNU General Public License \


Hosted by SourceForge.net

Support This Project


nl:documentation:main_bar

Hoofdbalk

Voor veel van de knoppen op de gereedschapsbalk heb je toegang tot de bijbehorende instellingen via een rechter muisklik op de knop.

De bestandgroep

  • Creëer een nieuwe kaart is de snelle methode voor Bestand → Nieuwe kaart .
  • Open een kaart is de snelle methode voor Bestand → Open .
  • Sla de huidige kaart op is de snelle methode voor Bestand → Opslaan als ... .
  • Druk kaart af is de snelle methode voor Bestand → Afdrukken .




Nachtzicht kleurenschema




Venster groep A

  • Cascade is de snelle methode voor Venster → Cascade .
  • Herschik verticaal is de snelle methode voor Venster → Herschik verticaal .




De bewerken groep

  • Ongedaan maken laatste wijziging is de snelle methode voor Bewerken → Ongedaan maken .
  • Doe laatste verandering opnieuw is de snelle methode voor Bewerken→ Opnieuw .




De zoom groep

Je kunt het beeldveld veranderen via de menubalk, of via het verdraaien van je muiswiel (als je die hebt). Je kunt ook inzoomen door een rechthoek in de kaart te tekenen door op de kaart je linker muisknop ingedrukt te houden terwijl je de muis beweegt. Verplaats dan je muiscursor in je getekende rechthoek en klik daarin met je linker muisknop.

  • + Zoom in is de snelle methode voor Weergave → Zoom in (Deelt de openingshoek van het beeldveld door 2).
  • - Zoom out is a shortcut for View → Zoom uit (Vermenigvuldigt de openingshoek van het beeldveld met 2).
  • Stel beeldveld in is de snelle methode voor Weergave → Stel beeldveld in . (Handmatig de grootte van je beeldveld bepalen)




Magnitude groep

Deze groep van icoontjes maakt het je mogelijk om het aantal weer te geven objecten te verlagen of te verhogen. Voor iedere klik op de sterrenicoontjes verander je de weer te geven magnitudelimiet met 0,5. En dit werkt voor de deep sky icoontjes precies hetzelfde.

  • Meer sterren is de snelle manier voor Kaart → Aantal sterren → Meer sterren (Verhoogt ook het aantal Zonnestelsel objecten)
  • Minder sterren is de snelle manier voor Kaart → Aantal sterren → Minder sterren (Vermindert ook het aantal Zonnestelsel objecten)
  • Meer deep sky is de snelle manier voor Kaart → Aantal nevels → Meer deep sky
  • Minder deep sky is de snelle manier voor Kaart → Aantal nevels → Minder deep sky




Zoek groep

Er is geen andere manier om het invoergebied voor eenvoudig zoeken op te roepen. (Het kan ook niet eenvoudiger!)
Voer de naam of de catalogus-referentie in van het object dat je zoekt en druk de enter-toets in. Het programma houdt een lijstje bij van objectaanduidingen waarnaar je eerder gezocht hebt.
Voer bijvoorbeeld M42 in, druk de enter-toets in en zie wat er gebeurt. Voer nu Betelgeuse in, druk de enter-toets in en verbaas jezelf.
Geavanceerd zoeken is een snelle methode voor Bewerken → Geavanceerd zoeken .
Een klik op dit icoontje roept het geavanceerd zoeken dialoogvenster op, lees hier over de details.


Positie

Positie is de snelle manier voor Weergave → Positie .
Klik op dit icoontje om gemakkelijk en snel de positie van het kaartcentrum af te lezen. Je kunt ook de positie van het kaartcentrum eenvoudig veranderen door zelf coördinaten in te geven. Als je de coördinaten wilt aflezen of opgeven in een ander coördinatensysteem dan rechte klimming/declinatie (RA/DE), zorg dan dat je de kaart van tevoren op het gewenste coördinatensysteem hebt ingesteld.
Ook kun je het beeldveld en de rotatiehoek van de kaart instellen zoals hier is beschreven.


Objectenlijst

Objectenlijst is de snelle manier voor Weergave → Objectenlijst .
Klik op dit icoontje om een lijst van alle weergegeven objecten van de kaart te krijgen. Voor details, bekijk Objectenlijst .


Kalender

Ephemeriden kalender is de snelle manier voor Bestand → Kalender .


Tijd simulatie groep

Een snellere manier om de tijd te wijzigen dan Instellingen → Datum / Tijd .
Met de twee 'comboboxes' (de keuzevelden voor tijd en tijdseenheid) kun je de hoeveelheid en de eenheid van verandering instellen. Door een klik op de pijltjes kun je vooruit of achteruit in gaan realtief tot de weergegeven tijd. Een klik op het tussenliggende vierkantje stelt de kaart in op de (huidige) tijd van je computer.

Verwant aan:

Kaart coördinatensysteem Wanneer je wilt weergeven wat er boven je horizon is op een bepaalde tijd en je wilt de tijdssimulatie laten werken, dan moet je het kaart coördinaten systeem instellen op Azimutale coördinaten. Je hebt verschillende mogelijkheden omdat te bereiken, bijvoorbeeld via de menubalk: Kaart → Kaart coördinaten systeem → Alt-Az coördinaten


Zonnestelsel Je wilt wellicht de beweging van planeten, planetoïden of kometen weergeven in welk coördinatensysteem dan ook. In ieder geval moet je er voor zorgen dat het programma deze objecten ook toont. Ook hier heb je verschillende mogelijkheden, zoals via de menubalk: Kaart → Toon objecten en plaats vinkjes bij „Toon planeten”, „Toon planetoïden” en „Toon kometen”. Of zet de weergavestatus van deze objecten goed door op de juiste icoontjes te klikken van de objectenbalk.


Telescoop groep




Venster groep B

  • Herstelt van de actieve kaart de voorgaande vensterafmetingen en positie. Dit is de tegengestelde actie van maximaliseer .
  • Sluiten is de snelle manier voor Bestand → Sluit kaart . Een klik hierop sluit de actieve kaart (alleen als er meer dan een kaart geopend is).




nl/documentation/main_bar.txt · Laatst gewijzigd: 2015/11/06 20:43 (Externe bewerking)