View Issue Details

IDProjectCategoryView StatusLast Update
0001395SkyChart1-Softwarepublic16-01-10 13:30
ReporterZaimskih Assigned ToPatrick Chevalley  
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
PlatformX86OSWindowsOS Version7
Product Version3.11 SVN 
Target Version4.0Fixed in Version3.11 SVN 
Summary0001395: A lock on an object does not work correctly.
DescriptionWhen you lock the chart on an object and view nearby objects, chart locking switches to the viewed object.
Steps To Reproduce1. Setup - Date/time - Auto-refresh every 10 seconds (reduce test time).
2. Select Altair, Lock on Altair.
3. Wait 0000015:0000010 seconds (wait for the time change).
4. Click label Cr 399 and look on detail window 0000015:0000010 seconds (wait for the time change).
5 Now chart is locking on Cr 399.
TagsNo tags attached.

Activities

Zaimskih

15-02-24 11:13

reporter   ~0002995

Last edited: 15-02-24 11:47

View 2 revisions

Sorry, I type "~ 10 seconds", but in the message appeared 0000015:0000010 :-(
Error occurs when performing these steps with any two objects.

Patrick Chevalley

15-04-01 10:01

administrator   ~0002998

The problem is only when clicking on the label in "Edit label" mode.
Click on the object itself do not change the lock.

Patrick Chevalley

16-01-10 13:30

administrator   ~0003162

This is fixed for some time but I miss to update the status here.

Issue History

Date Modified Username Field Change
15-02-24 11:07 Zaimskih New Issue
15-02-24 11:13 Zaimskih Note Added: 0002995
15-02-24 11:47 Zaimskih Note Edited: 0002995 View Revisions
15-04-01 10:01 Patrick Chevalley Note Added: 0002998
15-04-01 10:01 Patrick Chevalley Assigned To => Patrick Chevalley
15-04-01 10:01 Patrick Chevalley Status new => confirmed
15-04-01 10:01 Patrick Chevalley Target Version 0.3.0 => 4.0
16-01-10 13:30 Patrick Chevalley Note Added: 0003162
16-01-10 13:30 Patrick Chevalley Status confirmed => resolved
16-01-10 13:30 Patrick Chevalley Resolution open => fixed
16-01-10 13:30 Patrick Chevalley Fixed in Version 0.3.0 => 3.11 SVN