View Issue Details

IDProjectCategoryView StatusLast Update
0001400SkyChart1-Softwarepublic15-09-17 09:50
Reportertestcy Assigned ToPatrick Chevalley  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionwon't fix 
Platformx86_64OSWindowsOS Version7
Product Version3.11 SVN 
Summary0001400: Distance measurement
DescriptionIf I use the distance measurement to measure the distance of two objects and then do it again for two different objects the "line" that connects the two objects from the first measurement appears briefly (at the position on the chart that the two objects were) together with the second "line" that connects the new two objects (see uploaded file) and then dissappears.
Steps To ReproducePress the distance measurement button -> connect two objects to measure -> connect two new objects to measure (after some time has passed)
TagsNo tags attached.

Activities

testcy

15-03-22 11:45

reporter  

distance measurement.jpg (156,356 bytes)   
distance measurement.jpg (156,356 bytes)   

Patrick Chevalley

15-04-01 10:21

administrator   ~0003000

The problem is only if the skychart window loss focus between the two measurement and the first line is lost.

testcy

15-04-06 17:01

reporter   ~0003005

Last edited: 15-04-06 17:08

View 2 revisions

I am not sure what you mean with "the skychart window loss focus between the two measurement and the first line is lost". It's not a serious issue, but I thought that it was always happening as I saw it many times. Do you plan to fix?

teslaStinker

15-08-13 20:56

reporter   ~0003036

well, I tried this, and I cannot reproduce it. I have not a problem with it. Its always wise to run a anti Spy ware, and also make certain you have a clean install. Another words, if you have removed an older version then put in the newer version, you can have old files still in the registry. So not only a clean registry helps, but also to keep the little drones out of the machine that tend to mess with explorer. Explorer is a very sophisticated peice of bill gates junk, you know, sharred dll files, and that makes it prone to all kinds of disaster. I know, you say what does explorer have to do with cartes du ciel? Well, the window frame itself runs on explorer not the inet one, but the windows explorer, and they are both intergrated with each other. So when the spyware effects explorer, it can effect anything that is running on the machine. But of course, do not expect Bill Gates to tell you any of this, for he would be afraid of loosing you as a customer... The big thief.

Patrick Chevalley

15-09-17 09:50

administrator   ~0003091

I make some testing to fix it but there a is risk this mark the line permanently on the chart.
So I prefer the sometime flashing line as it is now.

Issue History

Date Modified Username Field Change
15-03-22 11:45 testcy New Issue
15-03-22 11:45 testcy File Added: distance measurement.jpg
15-04-01 10:21 Patrick Chevalley Note Added: 0003000
15-04-01 10:21 Patrick Chevalley Assigned To => Patrick Chevalley
15-04-01 10:21 Patrick Chevalley Status new => confirmed
15-04-06 17:01 testcy Note Added: 0003005
15-04-06 17:08 testcy Note Edited: 0003005 View Revisions
15-08-13 20:56 teslaStinker Note Added: 0003036
15-09-17 09:50 Patrick Chevalley Note Added: 0003091
15-09-17 09:50 Patrick Chevalley Status confirmed => resolved
15-09-17 09:50 Patrick Chevalley Resolution open => won't fix