View Issue Details

IDProjectCategoryView StatusLast Update
0001511SkyChart3-Documentationpublic16-03-02 11:01
ReporterSasa Assigned ToPatrick Chevalley  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformLinux 64-bitOSKubuntu 
Target Version4.0Fixed in Version3.11 SVN 
Summary0001511: Server information issue
DescriptionMain menu -> View -> Server information

It is unclear what info it supposed to show, no info on help. All it show is "not connected".
TagsNo tags attached.

Activities

Sasa

16-02-15 08:51

reporter  

Server information.jpeg (44,721 bytes)   
Server information.jpeg (44,721 bytes)   

Patrick Chevalley

16-02-15 11:47

administrator   ~0003296

This list tcp/ip connection to the program.

I change the bug category to Documentation because the Help button link to a wrong page, it must be:
https://www.ap-i.net/skychart/en/documentation/menuview#server_information

Patrick Chevalley

16-03-02 11:01

administrator   ~0003333

Help button fixed by rev 3258:

https://sourceforge.net/p/skychart/code/3258/

Issue History

Date Modified Username Field Change
16-02-15 08:51 Sasa New Issue
16-02-15 08:51 Sasa File Added: Server information.jpeg
16-02-15 11:47 Patrick Chevalley Note Added: 0003296
16-02-15 11:47 Patrick Chevalley Assigned To => Patrick Chevalley
16-02-15 11:47 Patrick Chevalley Status new => assigned
16-02-15 11:47 Patrick Chevalley Category 1-Software => 3-Documentation
16-02-15 11:47 Patrick Chevalley Target Version => 4.0
16-03-02 11:01 Patrick Chevalley Note Added: 0003333
16-03-02 11:01 Patrick Chevalley Status assigned => resolved
16-03-02 11:01 Patrick Chevalley Resolution open => fixed
16-03-02 11:01 Patrick Chevalley Fixed in Version => 3.11 SVN