View Issue Details

IDProjectCategoryView StatusLast Update
0001521SkyChartOtherpublic16-03-04 14:33
ReporterSasa Assigned ToPatrick Chevalley  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformLinux 64-bitOSKubuntu 
Target Version4.0Fixed in Version3.11 SVN 
Summary0001521: Jupiter new map
Descriptionhttp://hubblesite.org/gallery/album/pr2015037a/

Juno will soon arrive near Jupiter, until that available Hubble telescope images show grate changes of Great Red Spot...

What is your opinion to replace current Jupiter's map accordingly?
TagsNo tags attached.

Activities

Patrick Chevalley

16-03-04 14:33

administrator   ~0003334

Yes, it is good to update the Jupiter map because of the change since the last time I do that.

The original Jupiter HST images are available here:
https://archive.stsci.edu/prepds/opal/

And fortunately the 2016 version was just released last week!

I replace the image and add a script to make it more easy to update if OPAL continue with yearly release.

https://sourceforge.net/p/skychart/code/3260/

Issue History

Date Modified Username Field Change
16-03-04 11:42 Sasa New Issue
16-03-04 14:33 Patrick Chevalley Note Added: 0003334
16-03-04 14:33 Patrick Chevalley Assigned To => Patrick Chevalley
16-03-04 14:33 Patrick Chevalley Status new => resolved
16-03-04 14:33 Patrick Chevalley Resolution open => fixed
16-03-04 14:33 Patrick Chevalley Fixed in Version => 3.11 SVN
16-03-04 14:33 Patrick Chevalley Target Version => 4.0