View Issue Details

IDProjectCategoryView StatusLast Update
0001654SkyChart1-Softwarepublic17-02-22 19:17
ReporterGuillermo AbramsonAssigned ToPatrick Chevalley 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSWindows 10OS Version
Product Version3.11 SVN 
Target Version4.0Fixed in Version3.11 SVN 
Summary0001654: Some dialog text white-out
DescriptionThe text on some dialog boxes seems to have a vertical alignment problem. It overlaps with the following element and appears whited out or overlapped.
Steps To ReproduceI have seen this in the Display settings tabs.
Windows 10 x64, display settings at 100% size.
TagsNo tags attached.

Activities

Guillermo Abramson

17-02-22 14:38

reporter  

Panorama.jpg (189,744 bytes)
Panorama.jpg (189,744 bytes)

Guillermo Abramson

17-02-22 14:40

reporter   ~0003636

This seems similar to http://www.ap-i.net/mantis/view.php?id=1648 observed on a Mac.

Patrick Chevalley

17-02-22 19:17

administrator   ~0003639

Hi Guillermo,
I think this is because I was only testing text width but not text height.
This must be fixed by revision 3532, please test with the next beta and re-open if you still have the problem.

https://sourceforge.net/p/skychart/code/3532/

Issue History

Date Modified Username Field Change
17-02-22 14:38 Guillermo Abramson New Issue
17-02-22 14:38 Guillermo Abramson File Added: Panorama.jpg
17-02-22 14:40 Guillermo Abramson Note Added: 0003636
17-02-22 19:17 Patrick Chevalley Assigned To => Patrick Chevalley
17-02-22 19:17 Patrick Chevalley Status new => resolved
17-02-22 19:17 Patrick Chevalley Resolution open => fixed
17-02-22 19:17 Patrick Chevalley Fixed in Version => 3.11 SVN
17-02-22 19:17 Patrick Chevalley Target Version => 4.0
17-02-22 19:17 Patrick Chevalley Note Added: 0003639