View Issue Details

IDProjectCategoryView StatusLast Update
0001695SkyChart1-Softwarepublic18-01-23 09:30
ReporterMike PalingAssigned ToPatrick Chevalley 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
PlatformPC with Win10OSOS Version
Product Version4.0 
Target VersionFixed in Version 
Summary0001695: Problem with Night Vision in CdC .... in v3.1 it was much better :-(
DescriptionI "think" that I posted this problem into the wrong section .... I am trying again!!!

Night vision on Carte Du Ciel v3.1 used to automatically give night vision on my telescope control program (in my case I am using Autoslew produced by ASA Telescopes)which was just perfect.

 Now I am using CdC v4 this no longer works in conjunction with Autoslew ... which is a real pain :-(((

 Also ... is it possible to reduce the amount of white still surrounding the CdC screen even when it is in "night vision" mode??

 Am I doing something wrong with my new version???
TagsNo tags attached.

Relationships

has duplicate 0001694 closed Problem with night vision 

Activities

Patrick Chevalley

17-03-25 13:56

administrator   ~0003746

Changing global color from an application is something that worked fine on Windows 95 and Windows 2000 but as been deprecated since then.
With Windows 10 no more include the "Windows classic" theme this option became useless.

The solution is to use a dark theme in the Windows setting.
See https://www.ap-i.net/skychart/en/documentation/menuview#night_vision

Do using “Hight Contrast Black” theme solve your problem?

Issue History

Date Modified Username Field Change
17-03-23 23:53 Mike Paling New Issue
17-03-25 13:07 Patrick Chevalley Relationship added has duplicate 0001694
17-03-25 13:56 Patrick Chevalley Assigned To => Patrick Chevalley
17-03-25 13:56 Patrick Chevalley Status new => feedback
17-03-25 13:56 Patrick Chevalley Note Added: 0003746
18-01-23 09:30 Patrick Chevalley Status feedback => resolved
18-01-23 09:30 Patrick Chevalley Resolution open => no change required