View Issue Details

IDProjectCategoryView StatusLast Update
0001913SkyChart1-Softwarepublic18-03-11 15:06
ReporterJacques MontierAssigned ToPatrick Chevalley 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
PlatformPCOSLinuxOS Version64bit
Product Version 
Target VersionFixed in Version 
Summary0001913: Check version problem
DescriptionHello all,
I cannot check anymore Skychart version via internet as it worked some days ago.
I get the error message "cannot check version now, check your internet connection".
My internet connection is however ok.
Thanks for your help.

Jacques
TagsNo tags attached.

Activities

Patrick Chevalley

18-03-11 12:17

administrator   ~0004559

The problem was to access the Skychart website this morning because of a DDOS attack on French fiber provider.
This is normally solved now but it may take some more time depending on your ISP.
Please let me know if it still not work this evening.

 

Jacques Montier

18-03-11 14:32

reporter   ~0004560

Thank you Patrick,
now it works !
I take the opportunity to say that Skychart is a really great soft !

Cheers,

Jacques

Patrick Chevalley

18-03-11 15:06

administrator   ~0004561

Merci Jacques!

Issue History

Date Modified Username Field Change
18-03-11 11:56 Jacques Montier New Issue
18-03-11 12:17 Patrick Chevalley Assigned To => Patrick Chevalley
18-03-11 12:17 Patrick Chevalley Status new => feedback
18-03-11 12:17 Patrick Chevalley Note Added: 0004559
18-03-11 14:32 Jacques Montier Note Added: 0004560
18-03-11 14:32 Jacques Montier Status feedback => assigned
18-03-11 15:06 Patrick Chevalley Status assigned => resolved
18-03-11 15:06 Patrick Chevalley Resolution open => no change required
18-03-11 15:06 Patrick Chevalley Note Added: 0004561