View Issue Details

IDProjectCategoryView StatusLast Update
0002177SkyChart[All Projects] Generalpublic19-08-30 16:12
ReporterJosepAssigned ToPatrick Chevalley 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0002177: Don't sync CdC to position
DescriptionCartes du Ciel tracks the telescope to the object position. I readjust the real position manually. I click "sync" to tell to CdC the real position of the object.
CdC doesn't sync, it says "Error: SyncToTarget() RaDec sync was rejected"
Days ago, I could sync perfectly. Whithout any change, it stopped working
TagsNo tags attached.

Activities

Josep

19-08-30 11:52

reporter  

20190829_213944.jpg (177,246 bytes)
20190829_213944.jpg (177,246 bytes)

Patrick Chevalley

19-08-30 13:03

administrator   ~0005895

It is better to follow this issue in the user group because there is nothing that can be changed in CdC to avoid this message.
https://groups.io/g/skychart/topic/cartes_du_ciel_sync_telescope/33078330

Issue History

Date Modified Username Field Change
19-08-30 11:52 Josep New Issue
19-08-30 11:52 Josep File Added: 20190829_213944.jpg
19-08-30 13:03 Patrick Chevalley Assigned To => Patrick Chevalley
19-08-30 13:03 Patrick Chevalley Status new => resolved
19-08-30 13:03 Patrick Chevalley Resolution open => no change required
19-08-30 13:03 Patrick Chevalley Description Updated View Revisions
19-08-30 13:03 Patrick Chevalley Note Added: 0005895
19-08-30 16:12 Patrick Chevalley Project CCdciel => SkyChart