View Issue Details

IDProjectCategoryView StatusLast Update
0002705SkyChart2-Catalog datapublic24-01-14 09:41
ReporterFrançois Proulx Assigned ToPatrick Chevalley  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSLinuxOS Version64bit
Product Version4.3 beta 
Summary0002705: Je ne suis pas capable d'installer des catalogues d'objects supplémentaires.
DescriptionBonjour
Je viens de tout ré-installer, système d'opération (linux mint 21.x) et les logiciels après avoir envoyé mon portable au fabricant pour une réparation. C'est le dernier Bêta (4.3-4675) que j'ai installé. Lorsque j'ai voulu installer le catalogue DSDv à partir du nouveau menu "Mise à jour/ Installer des catalogues d'objects". J'ai eu une alerte: "Download error: Could not initialize OpenSSL library". J'ai vérifié et openssl est installé sur le portable. J'ai essayé d'autres catalogues et j'obtient cette réponse à tous.
Je réalise parfaitement que ça peut être un problème de type 35 (35 cm derrière le clavier) mais je commence à être à l'aise avec Linux. Il n'y a apparament pas de problèmes et/ou d'erreurs avec d'autres programmes.
Steps To ReproduceEssayer d'installer des catalogues supplémentaires à partir du nouveau menu "Mise à jour/ Installer des catalogues d'objects". Pour l'instant ça fonctionne à tout coup.
TagsNo tags attached.

Activities

Patrick Chevalley

24-01-13 10:35

administrator   ~0008725

Désolé pour cette erreur, cette fonction est toute récente et encore en développement et la semaine dernière j'ai fait l'erreur d'utiliser un composant de téléchargement qui utilise SSL 1.0 qui est obsolète et plus distribué avec Linux. Ca ne marche donc qu'avec un système Linux qui a été mis a jour d'une version précédente.

C'est maintenant corrigé et la fonctionnalité de ce module de téléchargement est amélioré.
Pouvez vous installer la version corrigée depuis : https://vega.ap-i.net/tmp/skychart/

Après ouverture de la fenêtre d'installation des catalogues, faire un clic sur le bouton "Rafraichir la liste" pour être sur d'utiliser les bonnes données.
Ensuite l'installation des catalogues doit fonctionner sans problème.

Merci de m'indiquer si ça marche et si vous voyez quelque chose qui pourrait être amélioré.

François Proulx

24-01-13 20:34

reporter   ~0008729

Bonjour
Effectivement le problème est résolu avec la nouvelle version. Merci

Patrick Chevalley

24-01-14 09:41

administrator   ~0008735

Merci, je vais pouvoir annoncer ça sur la liste lundi.

Issue History

Date Modified Username Field Change
24-01-13 05:47 François Proulx New Issue
24-01-13 10:35 Patrick Chevalley Assigned To => Patrick Chevalley
24-01-13 10:35 Patrick Chevalley Status new => feedback
24-01-13 10:35 Patrick Chevalley Note Added: 0008725
24-01-13 20:34 François Proulx Note Added: 0008729
24-01-13 20:34 François Proulx Status feedback => assigned
24-01-14 09:41 Patrick Chevalley Status assigned => resolved
24-01-14 09:41 Patrick Chevalley Resolution open => fixed
24-01-14 09:41 Patrick Chevalley Note Added: 0008735