View Issue Details

IDProjectCategoryView StatusLast Update
0001328SkyChart1-Softwarepublic14-05-03 10:27
ReporterJohn Cantrell Assigned ToPatrick Chevalley  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platformx86_64OSWindowsOS Version8
Product Version3.11 SVN 
Target Version4.0Fixed in Version3.11 SVN 
Summary0001328: Ciel displays "File not assigned" error on execution
DescriptionNew Ciel install. Starting Ciel displays "File not assigned" alert. "Press OK to ignore and risk data corruption".

OK-> program window appears but no stars. Loading a saved chart displays same alert.
Steps To ReproduceError occurs with both an installed (skychart-3.11-2870-windows.exe) and "zip" version (skychart-3.11-2870-windows.zip). Simply executing skychart.exe displays the error.
TagsNo tags attached.

Relationships

related to 0001329 resolvedPatrick Chevalley Initialization Error: Failed to Execute (2) 
related to 0001312 resolvedPatrick Chevalley Skychart Starts Up with Error Message 

Activities

Patrick Chevalley

14-05-03 10:27

administrator   ~0002870

This is all the same problem because you have a configuration file that point to an old version of the program in another folder.

See the resolution of 0001312 or install the next Monday beta 3.11 that fix this problem.

As this problem is recurrent revision 2872 remove the option to store and read the program data directory in the configuration file.
It also add the --datadir command line option for those with specific needs that want to specify another location.
http://sourceforge.net/p/skychart/code/2872/

Issue History

Date Modified Username Field Change
14-05-03 02:49 John Cantrell New Issue
14-05-03 10:18 Patrick Chevalley Relationship added related to 0001329
14-05-03 10:18 Patrick Chevalley Relationship added related to 0001312
14-05-03 10:27 Patrick Chevalley Note Added: 0002870
14-05-03 10:27 Patrick Chevalley Assigned To => Patrick Chevalley
14-05-03 10:27 Patrick Chevalley Status new => resolved
14-05-03 10:27 Patrick Chevalley Resolution open => fixed
14-05-03 10:27 Patrick Chevalley Fixed in Version 0.3.0 => 3.11 SVN
14-05-03 10:27 Patrick Chevalley Target Version 0.3.0 => 4.0