View Issue Details

IDProjectCategoryView StatusLast Update
0001510SkyChart1-Softwarepublic16-02-24 11:37
ReporterSasa Assigned ToPatrick Chevalley  
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionnot fixable 
PlatformLinux 64-bitOSKubuntuOS Version14.04
Product Version3.11 SVN 
Summary0001510: When resolution of main form is too small, tool bar is cutoff
DescriptionMain tool bar with icons seems to be inadequately cutoff without any visible notice (arrow or auto-reconfiguring display) if resolution of the main form is too small.

Perhaps that is component bug (partially implemented) or not selected auto display feature.
TagsNo tags attached.

Activities

Sasa

16-02-15 08:44

reporter  

Main tool bar cutoff.jpeg (165,271 bytes)   
Main tool bar cutoff.jpeg (165,271 bytes)   

Patrick Chevalley

16-02-24 11:37

administrator   ~0003323

This use TToolBar component and this not implement an arrow to show the missing buttons.
There is a "wrap" option but I set it to off because I not like the idea to double the toolbar space.

If you permanently use a small screen that cut the toolbar the solution is to use the menu "Setup/Tool bar editor" to remove unused buttons.


Issue History

Date Modified Username Field Change
16-02-15 08:34 Sasa New Issue
16-02-15 08:44 Sasa File Added: Main tool bar cutoff.jpeg
16-02-15 11:56 Patrick Chevalley Assigned To => Patrick Chevalley
16-02-15 11:56 Patrick Chevalley Status new => acknowledged
16-02-24 11:37 Patrick Chevalley Note Added: 0003323
16-02-24 11:37 Patrick Chevalley Status acknowledged => resolved
16-02-24 11:37 Patrick Chevalley Resolution open => not fixable