View Issue Details

IDProjectCategoryView StatusLast Update
0001584SkyChart1-Softwarepublic16-12-07 17:50
ReporterSasa Assigned ToPatrick Chevalley  
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
PlatformLinux 32-bitOSKubuntu 
Product Version3.11 SVN 
Target Version4.0Fixed in Version3.11 SVN 
Summary0001584: Labels overlapping
DescriptionSometimes labels overlapping on chart and make a bit of mess.

Take a look this picture for instance: Ursa Major and Canes Venatici.

It is hard here to read in color, it would be harder when print in greyscale.
TagsNo tags attached.

Activities

Sasa

16-12-06 12:16

reporter  

Labels overlapping.png (220,079 bytes)   
Labels overlapping.png (220,079 bytes)   

Patrick Chevalley

16-12-07 17:50

administrator   ~0003477

This is because of a change I do to try to maintain the constellation label inside the constellation limit on wide FOV. I revert that.

Fixed by 3369:
https://sourceforge.net/p/skychart/code/3369/

Issue History

Date Modified Username Field Change
16-12-06 12:16 Sasa New Issue
16-12-06 12:16 Sasa File Added: Labels overlapping.png
16-12-07 17:50 Patrick Chevalley Note Added: 0003477
16-12-07 17:50 Patrick Chevalley Assigned To => Patrick Chevalley
16-12-07 17:50 Patrick Chevalley Status new => resolved
16-12-07 17:50 Patrick Chevalley Resolution open => fixed
16-12-07 17:50 Patrick Chevalley Fixed in Version => 3.11 SVN
16-12-07 17:50 Patrick Chevalley Target Version => 4.0