View Issue Details

IDProjectCategoryView StatusLast Update
0001650SkyChart1-Softwarepublic17-02-21 18:12
ReporterhanAssigned ToPatrick Chevalley 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOSOS VersionWin10
Product Version3.11 SVN 
Target Version4.0Fixed in Version3.11 SVN 
Summary0001650: Velocities of comets in PHD guiding interface
DescriptionVelocities of planets are reported in the PHD guide interface but not for comets. For example 2p/encke gives only zero's. Should be +33.79 (RA) and -14.70 (DEC) arcsecond/hour sky motion on 2017-2-22 00:00 hours.

Han
hnsky.org
TagsNo tags attached.

Activities

Patrick Chevalley

17-02-21 11:31

administrator   ~0003623

I cannot reproduce the problem. For me the comet rate is set in the phd2 interface when I search or click on the comet.

Do the "Hourly motion" line show when you right click on the comet and select "About 2P/Encke" ?


han

17-02-21 14:03

reporter   ~0003625

No there is no hourly motion. See attached.

I can see hourly motion for the Moon but not for 2p/Encke.

I had the same problem with the 32 bit version dated 2017-1-30. now I'm using a clean install of the latest 64 bit. However I have the feeling the old program settings are still there.

Noted also that the 64 bit is installing at "\Program files (x86)" folder if an old version is installed. I guess by purpose.

1.png (16,312 bytes)
1.png (16,312 bytes)

Patrick Chevalley

17-02-21 15:03

administrator   ~0003627

OK, your screenshot is because you not activated the comet display on the map.
To solve the problem click the small comet button, or the menu Chart, Show objects, show comet.

I agree this is confusing and it is probably better in this case to say that 2P/Encke was not found, as it was in previous version.

I was asked a few time ago to also search for not show objects. But it look like this is a bad idea for the planets,asteroids and comets because in this case the search result as not enough information available.

Revision 3528 revert this change for planets,asteroids and comets:
https://sourceforge.net/p/skychart/code/3528/

Patrick Chevalley

17-02-21 18:12

administrator   ~0003629

Sorry, not remark your question about the 64bit installer.

Yes, the old install path is kept if you install a 64bit version over a 32bit.
This is the less annoying way for users as this maintain all the additional data they install and the configuration file.

To be totally clean and install the 64bit version in "Program files" you need to uninstall the 32bit version first. But this also remove additional data and your configuration file.

I will add a note in the documentation.

Issue History

Date Modified Username Field Change
17-02-21 10:14 han New Issue
17-02-21 11:31 Patrick Chevalley Assigned To => Patrick Chevalley
17-02-21 11:31 Patrick Chevalley Status new => feedback
17-02-21 11:31 Patrick Chevalley Note Added: 0003623
17-02-21 14:03 han File Added: 1.png
17-02-21 14:03 han Note Added: 0003625
17-02-21 14:03 han Status feedback => assigned
17-02-21 15:03 Patrick Chevalley Status assigned => resolved
17-02-21 15:03 Patrick Chevalley Resolution open => fixed
17-02-21 15:03 Patrick Chevalley Fixed in Version => 3.11 SVN
17-02-21 15:03 Patrick Chevalley Target Version => 4.0
17-02-21 15:03 Patrick Chevalley Note Added: 0003627
17-02-21 18:12 Patrick Chevalley Note Added: 0003629