View Issue Details

IDProjectCategoryView StatusLast Update
0001691SkyChart3-Documentationpublic17-03-22 14:17
Reportergrof Assigned ToPatrick Chevalley  
PrioritylowSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.0 
Summary0001691: Ubuntu installation documentation refere to “Science & Engineering” menu that was in Gnome 2 years ago
DescriptionLooking into Ubuntu installation instructions at https://www.ap-i.net/skychart/en/documentation/installation_on_linux_ubuntu
bellow the step 7 is info "You will also find the Skychart button in the main menu, using “Science & Engineering” filter."

This is info from very old Ubuntu when Ubuntu was using "Gnome 2", now Ubuntu has been using Unity desktop environment for years and this info is just confusing (specially for newbies).

I suggest to remove this sentence, because it is more confusing then helpful.
Additional InformationThis problem is not super important, so I marked it with low priority and severity trivial.
TagsNo tags attached.

Activities

Patrick Chevalley

17-03-22 14:17

administrator   ~0003742

I remove the specific filter but let "You will also find the Skychart button in the main menu."
Unity launcher is kind of a main menu and many do not use Ubuntu with Unity.

Issue History

Date Modified Username Field Change
17-03-22 12:44 grof New Issue
17-03-22 14:17 Patrick Chevalley Assigned To => Patrick Chevalley
17-03-22 14:17 Patrick Chevalley Status new => resolved
17-03-22 14:17 Patrick Chevalley Resolution open => fixed
17-03-22 14:17 Patrick Chevalley Note Added: 0003742