View Issue Details

IDProjectCategoryView StatusLast Update
0001732SkyChart1-Softwarepublic17-06-25 10:46
ReporterMichael AstronomyAssigned ToPatrick Chevalley 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.1 SVN 
Target Version4.2Fixed in Version4.1 SVN 
Summary0001732: milky way display of "picture mode"
DescriptionWhen displaying the milky way in "picture" mode (not line mode) there parts drawn outside the chart's rendition when viewed in az mode. attached pics.
Steps To Reproduceclick on show display -> lines -> milky way, unselect "line mode"
TagsNo tags attached.

Activities

Michael Astronomy

17-06-24 23:24

reporter  

no line mode.PNG (470,709 bytes)
no line mode.PNG (470,709 bytes)

Michael Astronomy

17-06-24 23:25

reporter  

line mode on.PNG (238,945 bytes)
line mode on.PNG (238,945 bytes)

Patrick Chevalley

17-06-25 10:46

administrator   ~0003860

Thank you! I not remarked that because I always use a horizon picture or fill the horizon and this mask the problem.

This is fixed in rev 3604:
https://sourceforge.net/p/skychart/code/3604/

Issue History

Date Modified Username Field Change
17-06-24 23:24 Michael Astronomy New Issue
17-06-24 23:24 Michael Astronomy File Added: no line mode.PNG
17-06-24 23:25 Michael Astronomy File Added: line mode on.PNG
17-06-25 10:46 Patrick Chevalley Assigned To => Patrick Chevalley
17-06-25 10:46 Patrick Chevalley Status new => resolved
17-06-25 10:46 Patrick Chevalley Resolution open => fixed
17-06-25 10:46 Patrick Chevalley Fixed in Version => 4.1 SVN
17-06-25 10:46 Patrick Chevalley Target Version => 4.2
17-06-25 10:46 Patrick Chevalley Note Added: 0003860