View Issue Details

IDProjectCategoryView StatusLast Update
0001883SkyChart1-Softwarepublic18-01-23 09:36
ReporterCostantino PalaAssigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionno change required 
PlatformPCOSWindowsOS Version10 64bit
Product Version4.0 
Target VersionFixed in Version 
Summary0001883: UI night colors
DescriptionHello, i'm Costantino, i'm a sky chart user since i started to be an amateur astronomer (astrofilo in italian). I would like to congratulate with you because SkyCharts is a very useful and complete software but i think that the night ui has lost in quality because in the previous versions the ui had black windows (not grey) and it's very uncomfortable at night when i'm watching with telescope. I hope that you will fix it in the next updates.

Greetings,

Costantino
TagsNo tags attached.

Activities

Patrick Chevalley

18-01-23 09:36

administrator   ~0004403

Changing global color from an application is something that worked fine on Windows 95 and Windows 2000 but as been deprecated since then.
With Windows 10 no more including the "Windows classic" theme this option became useless.

The solution is to use a dark theme like “Hight Contrast Black” in the Windows setting.
See https://www.ap-i.net/skychart/en/documentation/menuview#night_vision

Also upgrade to the 4.1 beta that provided button icons that are better adapted for dark theme:
https://www.ap-i.net/skychart/en/news/a_new_look_for_skychart

Issue History

Date Modified Username Field Change
18-01-22 17:06 Costantino Pala New Issue
18-01-23 09:36 Patrick Chevalley Status new => resolved
18-01-23 09:36 Patrick Chevalley Resolution open => no change required
18-01-23 09:36 Patrick Chevalley Note Added: 0004403