View Issue Details

IDProjectCategoryView StatusLast Update
0001970SkyChart2-Catalog datapublic18-09-19 15:38
ReporterTerrence BranscombeAssigned ToPatrick Chevalley 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version4.1 SVN 
Target Version4.2Fixed in Version 
Summary0001970: GAIA DR2 refresh in VO throws "access violation" error
DescriptionVersion 4.1.1 beta-3763

I have the Gaia DR2 (Data Collaboration, 2 (vo_star_I_345_ssoobs.xml) catalog in my VO catalog list, but any attempt to refresh the data throws an 'Access violation' error when I click the 'OK' or 'Apply' button. The rest of the error message reads: "Press OK to ignore and risk data corruption. Press Abort to kill the program."
Steps To ReproduceFind and download the Gaia DR2 star catalog (Data Collaboration, 2) using the VO catalog screen.

Zoom into a zone of interest at an FOV of < 1 degree.

Navigate to the VO catalog screen, select the Gaia catalog, and click the small refresh icon on the right side, then click the 'Download catalogue' button. Status message flashes by with a final message of 'Download complete', but clicking the 'Apply' or 'OK' button at the bottom of the VO catalog dialog throws the "Access violation" popup message.
TagsNo tags attached.

Activities

Patrick Chevalley

18-09-18 09:48

administrator   ~0004844

I cannot reproduce the problem.
Can you zip and upload here the following two files present in the skychart user directory in the vo subdirectory:
vo_star_I_345_gaia2.config
vo_star_I_345_gaia2.xml

Terrence Branscombe

18-09-19 02:29

reporter   ~0004863

Here are the two files, Patrick. Like you, I cannot now reproduce the "access violation" I saw in August. Server issue?

vo_star_I_345_gaia2.zip (794,695 bytes)

Patrick Chevalley

18-09-19 15:38

administrator   ~0004868

Thank you for the files.
Yes they work without problem.

I try to truncate them a different place to simulate a network issue but this not raise an error, the catalog is just disabled.

Maybe this will never occur again so I close the issue for now.
But if you get this error again please close immediately skychart, reopen this issue and upload this two files so we can look at the error.

Issue History

Date Modified Username Field Change
18-08-16 03:55 Terrence Branscombe New Issue
18-09-18 09:48 Patrick Chevalley Assigned To => Patrick Chevalley
18-09-18 09:48 Patrick Chevalley Status new => feedback
18-09-18 09:48 Patrick Chevalley Target Version => 4.2
18-09-18 09:48 Patrick Chevalley Note Added: 0004844
18-09-19 02:29 Terrence Branscombe File Added: vo_star_I_345_gaia2.zip
18-09-19 02:29 Terrence Branscombe Note Added: 0004863
18-09-19 02:29 Terrence Branscombe Status feedback => assigned
18-09-19 15:38 Patrick Chevalley Status assigned => resolved
18-09-19 15:38 Patrick Chevalley Resolution open => unable to reproduce
18-09-19 15:38 Patrick Chevalley Note Added: 0004868