View Issue Details

IDProjectCategoryView StatusLast Update
0001982SkyChart1-Softwarepublic18-09-19 15:23
ReporterLars HedborAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
PlatformPCOSWindowsOS Version10 64bit
Product Version4.1 SVN 
Target VersionFixed in Version 
Summary0001982: Font size for labels cannot be changed
DescriptionIt appears that issue #0001723 has re-surfaced in some form; changing the size of the font has no effect for constellation labels. Observed in both versions 4.0 and 4.1.
Steps To ReproduceSetup > Display > Fonts > Labels > change the font size

Expected behavior: Font size for constellations changes
Observed behavior: Font size remains the same
TagsFont

Activities

Patrick Chevalley

18-09-19 15:23

administrator   ~0004867

This is because you can change the label size individually for star, dso, planet, constellation, ... So the global size you set here is ignored.

To change the size for the constellation label open Setup / Display / Labels , change the Size column for the row Constellation name.

Issue History

Date Modified Username Field Change
18-09-19 06:42 Lars Hedbor New Issue
18-09-19 06:42 Lars Hedbor Tag Attached: Font
18-09-19 15:23 Patrick Chevalley Status new => resolved
18-09-19 15:23 Patrick Chevalley Resolution open => no change required
18-09-19 15:23 Patrick Chevalley Note Added: 0004867