View Issue Details

IDProjectCategoryView StatusLast Update
0002081SkyChart1-Softwarepublic19-02-12 10:42
ReporterSasaAssigned ToPatrick Chevalley 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
PlatformLinuxOSUbuntu 64-bitOS Version18.10
Product Version4.1 SVN 
Target VersionFixed in Version 
Summary0002081: Galaxies size difference - image and parametric representation
DescriptionWhile nebula size seems to be equal in image and parametric representation (see Orion for instance), parametric representation seems to be much larger than image. If look at Andromeda and around galaxies, it seem that center is the same when switch image / parametric representation.
TagsNo tags attached.

Activities

Sasa

19-02-12 10:07

reporter  

Sasa

19-02-12 10:10

reporter   ~0005387

Last edited: 19-02-12 10:14

View 2 revisions

"While nebula size seems to be equal in image and parametric representation (see Orion for instance), parametric representation seems to be much larger than image FOR GALAXIES. "

IIRC, I have already reported similar few years ago...

BTW. Editing summary/description would be quite useful.

Patrick Chevalley

19-02-12 10:42

administrator   ~0005388

This is because of the definition of the galaxy dimension in the catalogs.
In modern catalog this is defined as the isophot level of magnitude 25 per square arcsecond.

This is very faint and do not reflect the visual aspect of the galaxy or the appearance in the old DSS plate.

But the drawing size better reflect the real galaxy size if you compare with a modern deep image of M31, for example http://www.astrobin.com/379369/

So nothing to change here.

Issue History

Date Modified Username Field Change
19-02-12 10:07 Sasa New Issue
19-02-12 10:07 Sasa File Added: Screenshot from 2019-02-12 09-54-22.png
19-02-12 10:07 Sasa File Added: Screenshot from 2019-02-12 09-54-28.png
19-02-12 10:10 Sasa Note Added: 0005387
19-02-12 10:14 Sasa Note Edited: 0005387 View Revisions
19-02-12 10:42 Patrick Chevalley Assigned To => Patrick Chevalley
19-02-12 10:42 Patrick Chevalley Status new => resolved
19-02-12 10:42 Patrick Chevalley Resolution open => no change required
19-02-12 10:42 Patrick Chevalley Note Added: 0005388