View Issue Details

IDProjectCategoryView StatusLast Update
0002090SkyChart1-Softwarepublic19-02-22 09:05
ReporteramAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
PlatformPCOSLinuxOS Version64bit
Product Version 
Target VersionFixed in Version 
Summary0002090: Cannot control between UTC and BST
DescriptionI want to generate a set of sky maps for each hour of ST (sidereal time).
I use 'set date and time' to set the date and time, and then save the image to a JPG file.
But some of the images have the time set in BST and some in UTC, according to the legend at
the top left of the window.
How can I control this - I want them all the same.
I see the same problem on Windows or Linux.
Product version is 4.0
TagsNo tags attached.

Activities

Patrick Chevalley

19-02-21 15:38

administrator   ~0005429

This is because of DST. You set some date in the range of winter time and other in summer time.
CdC automatically adjust for DST change following the rules set for the timezone you select in the observatory settings.

If you not want that, uncheck "Country timezone" in the observatory settings and select UTC in the list.

Do this solve the problem?

am

19-02-21 17:43

reporter   ~0005431

Yes, that's fine. Thanks for the help !
AM

Patrick Chevalley

19-02-22 09:05

administrator   ~0005433

Good, thank you for the feedback.

Issue History

Date Modified Username Field Change
19-02-21 14:47 am New Issue
19-02-21 15:38 Patrick Chevalley Status new => feedback
19-02-21 15:38 Patrick Chevalley Note Added: 0005429
19-02-21 15:38 Patrick Chevalley Project CCdciel => SkyChart
19-02-21 17:43 am Note Added: 0005431
19-02-21 17:43 am Status feedback => new
19-02-22 09:05 Patrick Chevalley Status new => resolved
19-02-22 09:05 Patrick Chevalley Resolution open => no change required
19-02-22 09:05 Patrick Chevalley Category General => 1-Software
19-02-22 09:05 Patrick Chevalley Note Added: 0005433