View Issue Details

IDProjectCategoryView StatusLast Update
0002678SkyChart1-Softwarepublic23-12-03 09:50
ReporterAlan Smith Assigned ToPatrick Chevalley  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSLinuxOS Version64bit
Product Version4.3 beta 
Summary0002678: Check-box on Menu > Display > Grids > Always Add Meridian has no effect on sky display
DescriptionThe check box on Menu > Display > Grids > Always Add Meridian has no effect.
Always shows a thick line running from North to South on the chart.
Does not hide thick line when choose Menu > Display > Grids > Always Add Meridian > Disable > Apply
See screenshots attached
Steps To ReproduceMenu > Display > Grids > Show Coordinate Grid > Enable

Then:

Menu > Display > Grids > Always Add Meridian > Enable > Apply
I would expect it to display the thick meridian line running from North to South

Menu > Display > Grids > Always Add Meridian > Disable > Apply
I would expect it to hide the thick meridian line running from North to South
This part is not working

Have checked on both Fedora and Ubuntu versions of CDC, feature and is not working on either


TagsNo tags attached.

Activities

Patrick Chevalley

23-12-02 14:16

administrator   ~0008655

This is not the meaning of this checkbox.
It is not to remove the meridian from the Alt/Az view but to add a meridian line to the Equatorial, Ecliptic and Galactic view.

Any reason you not want the thick meridian line in Alt/Az?

Alan Smith

23-12-03 08:39

reporter   ~0008662

Yes, it is mainly about making it only display what is required to achieve a partucluar learning objectives when teaching others.

For example when teaching them about how the sky moves at their particular location. Having the alt/az grid displayed is useful to show but for some learning objectives the thick meridian line causes an unnecessary distraction for beginners. I had to choose Stellarium instead of CDC (I would prefer to use CDC) for some recent lessons because I have more control over visibility, colour, etc of the meridian line in Stellarium. It is all about keeping it as simple and relevant to what the students are learning at the time, absolute beginners find looking at the sky a complex enough topic anyway,

Many thanks

Patrick Chevalley

23-12-03 09:50

administrator   ~0008663

I add an option in Setup / Display / Grid to disable drawing a wide line for the meridian.
This will be in tomorrow CdC beta version.

Issue History

Date Modified Username Field Change
23-11-30 15:19 Alan Smith New Issue
23-12-02 14:16 Patrick Chevalley Note Added: 0008655
23-12-02 14:33 Patrick Chevalley Assigned To => Patrick Chevalley
23-12-02 14:33 Patrick Chevalley Status new => feedback
23-12-03 08:39 Alan Smith Note Added: 0008662
23-12-03 08:39 Alan Smith Status feedback => assigned
23-12-03 09:50 Patrick Chevalley Status assigned => resolved
23-12-03 09:50 Patrick Chevalley Resolution open => fixed
23-12-03 09:50 Patrick Chevalley Note Added: 0008663