View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001101SkyChart1-Softwarepublic12-12-25 20:4713-05-06 14:32
ReporterPete Gladstein 
Assigned ToPatrick Chevalley 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.6 
Target Version3.8Fixed in Version3.7 SVN 
Summary0001101: Legend is Cropped
DescriptionThe legend is cropped on the right side.
TagsNo tags attached.
Attached Filespng file icon Screen Shot 2013-01-04 at 11.20.28 AM.png [^] (26,356 bytes) 13-01-04 20:48

- Relationships

-  Notes
(0002358)
Patrick Chevalley (administrator)
12-12-30 13:45

Can you give some more information because for me it is not cropped.
I need:
- the system you are running the program.
- your setting for "Setup/Display/Fonts/Labels"
- is the problem on screen or on printer?
- if possible upload a screenshot
(0002384)
Pete Gladstein (reporter)
13-01-04 20:50

I have a brand new iMac 27" running 10.8.2. Resolution is 2560X1440. Screenshot uploaded. Thanks.
(0002392)
Patrick Chevalley (administrator)
13-01-05 13:34

This is fixed in revision 2361 by adding a few margin to the legend.
http://sourceforge.net/p/skychart/code/2361 [^]

The problem is also less visible by using another font than the default Helvetica for the labels font in "Setup/Display/Fonts/Labels".

- Issue History
Date Modified Username Field Change
12-12-25 20:47 Pete Gladstein New Issue
12-12-30 13:45 Patrick Chevalley Note Added: 0002358
12-12-30 13:45 Patrick Chevalley Status new => feedback
13-01-04 20:48 Pete Gladstein File Added: Screen Shot 2013-01-04 at 11.20.28 AM.png
13-01-04 20:50 Pete Gladstein Note Added: 0002384
13-01-04 20:50 Pete Gladstein Status feedback => new
13-01-05 09:40 Patrick Chevalley Assigned To => Patrick Chevalley
13-01-05 09:40 Patrick Chevalley Status new => acknowledged
13-01-05 13:34 Patrick Chevalley Note Added: 0002392
13-01-05 13:34 Patrick Chevalley Status acknowledged => resolved
13-01-05 13:34 Patrick Chevalley Resolution open => fixed
13-01-05 13:34 Patrick Chevalley Fixed in Version => 3.7 SVN
13-01-05 13:34 Patrick Chevalley Target Version => 3.8
13-05-06 14:32 Patrick Chevalley Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker