User Tools

Site Tools


Sidebar


News:


Cartes du Ciel is free software released under the terms of the
GNU banner GNU General Public License


Hosted by SourceForge.net Support This Project
en:documentation:menuview

View Menu

Full Screen

From the menu: View → Full Screen

This resizes the CdC window to fill the entire screen. The display status of the tool bars, status bar, scroll bars and the menu bar will be unchanged. A new click on this entry resizes the CdC window to its original size.

Pressing the F11 key is a shortcut for this function.

Night Vision

From the menu: View → Night Vision

Click on this entry to swap the colour of the chart between a normal display and a night vision display:
black background, red shades for grids, labels and other lines. The icons on the tool bar will change as is defined in the “themes”, at the bottom right of the Setup → Display → Color dialog box.
With Windows Vista, the desktop background colour becomes middle grey.
You can also change to and from night vision by clicking the icon on the main bar.


Windows specifics

If your Windows system use the “modern” XP, Vista or Aero theme some part of the screen like button, scroll bar or menu cannot change their color.
If you need a true dark display for your observation change for the “Windows Classic” theme on your computer, or disable the visual theme for skychart.exe as indicated on the figure to the right. Then switch to full screen mode with the F11 key to eliminate the title bar.

Linux specifics

The widget color cannot be changed by an application but are the result of the choice of a Gtk2 theme.
There is so many dark Gtk2 theme available that it can make the choice difficult. Be sure to close and restart skychart after you try a new theme.
Then select Nightvision to change the chart color.

Tool Bar

From the menu: View → Tool Bar

This shows a secondary menu with these entries:

  • All Tools bar enable or disable the display of all bars, except the menu bar (shortcut Ctrl+B).
  • Main bar enable or disable the display of the horizontal bar under the menu bar, above the chart.
  • Object bar enable or disable the display of the horizontal bar under the main bar, above the chart.
  • Left bar enable or disable the display of the vertical bar at left of the chart.
  • Right bar enable or disable the display of the vertical bar at right of the chart.
  • Status bar enable or disable the display of the horizontal bar below the chart.

Scroll Bar

From the menu: View → Scroll Bar

This enables or disables the display of scroll bars to shift the chart, on the bottom and at the right. This makes movement of the chart possible, by dragging the marker over the scroll bar. You also can click on the scroll bar somewhere near the marker to shift the chart in large steps, or click on the small arrows at the end of the scrollbar to move the chart in small steps.

You also can move the chart without the scroll bars by keeping a shift-key pressed while pressing the left mouse-key and moving the mouse. You can also move the chart by pressing the up, down, left and right keys with or without while keeping the Ctrl, Shift or Alt keys pressed. For these possibilities, see keyboard shortcuts.

Server Information

From the menu: View → Server Information

This shows you the connection status of the Skychart Server TCP/IP with its clients. You can refresh it or choose “auto refresh”.

You can also close a connection by a click with your right mouse key on a line.


Clock

From the menu: View → Clock.

This shows a window with the current time information. It lists the following items:


This clock came as a separate program, called cdcicon. After installing the SkyCharts package, the clock can be run standalone from the SkysCharts installation directory. Administators under Windows can run it from the system tray too.

If you want to change the time used by SkyCharts, click the icon from the left bar, or from the menu Setup → Date/Time.

Solar system information

Open a window that give information about the planets, their visibility and their orbits.

The visibility chart also include the currently selected object.

Set FOV

From the menu: View → Set FOV

This makes a continuous variation of the Field of Vision (FOV) possible. After a click on this line, a small dialog window pops up, with a marker on a logarithmical scale. Simply click with the left mouse key on the marker, and while keeping the mouse key pressed, shift the marker by moving the mouse to set the FOV as you wish.

This is the same function as you get when you click the icon from the zoom group view icons on the main bar.

If you want to set a very precise FOV, try the FOV possibility from View → Position.

Zoom In

From the menu: View → Zoom in

By a click on this line, the current FOV will be devided by two.

The + icon in the main bar is a shortcut for this function. You can also modify the FOV by turning the mouse wheel. See for more options about changing the FOV the keyboard shortcuts.

Zoom Out

From the menu: View → Zoom Out

This multiplies the current FOV by two.

The - icon in the main bar is a shortcut. You can also modify the FOV by turning the mouse wheel. See for more options about changing the FOV the keyboard shortcuts.

Position

From the menu: View → position

After a click onthis line a dialog box pops up, here you can read or set the position parameters of the center of the active chart. The position can be in every kind of coordination grid. Here you also can read or set the parameters for Field of Vision (FOV) or the rotation angle of the chart. Click here to read all the details.

A click on the icon from the main bar gives you the same dialog box.

Object List

From the menu: View → Object List.

By a click on this line you will retrieve a list of the displayed objects in the chart. You can filter the object types to list by configuring them in the tab Object List, from the menu: Setup → Chart, Coordinates.

You also can retrieve this object list by a click on the icon in the main bar.

Blinking Picture

From the menu: View → Blinking Picture.
You can do the same by clicking the apropriate icon from the objects bar from the pictures group.

When you previously loaded a FITS-picture, you can 'blink' this picture with the original chart by a click on this line.
If you didn't load a picture, clicking this line doesn't change anything.

To read more about how to open a FITS-picture from a local source, click here.
To read more about how to download a picture from the online Digital Sky Survey (DSS), click here.
To read more about the display of these images, click here.
To read more about the configuration of the DSS resources to download those images, press here.

Sky Background Color

From the menu: View → Sky Background Color.

When you have set the chart to use the Alt-Az coordination grid and you have set the sky to automatic display of the sky background colour, it is possible that the displayed sky background colour isn't very dark.
This is the case when the configured position and time is such that the Sun isn't more than 18º below the horizon (daytime, or still no astronomical darkness reached, or the Moon above the horizon.). In this case, by every click on this line you can switch the displayed sky background colour between the “fixed sky colour” (usually black) or the colour that was generated according to the “automatic” setting.

You can do the same by clicking the icon from the marks group in the object bar.

To change between an automatic or fixed sky background colour, click setup → Display, then click the Sky Color tab.

If you didn't set the “Sky Color” to automatic and didn't set the chart to use the Alt-Az coordination grid the sky background colour will be fixed. Under these conditions, clicking this line will not change anything.

en/documentation/menuview.txt · Last modified: 2014/02/06 10:37 by admin