View Issue Details

IDProjectCategoryView StatusLast Update
0001689SkyChart1-Softwarepublic17-03-31 12:27
ReporterspectrasouthAssigned ToPatrick Chevalley 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platform64 bitOSWindowsOS Version10
Product Version4.0 
Target Version4.2Fixed in Version4.1 SVN 
Summary0001689: Ciel 4.0-3575 Clock window not displaying correctly
DescriptionWhen I click the View 'Clock' icon, or from the F2 screen, the clock window does not appear, but if I minimise CdC to the taskbar and then open it again the clock is then displayed.
Steps To ReproduceNormal selection process.
TagsNo tags attached.

Relationships

related to 0001690 resolvedPatrick Chevalley Trouble using telescope 

Activities

Patrick Chevalley

17-03-21 09:56

administrator   ~0003739

This is probably because of this change:
https://www.ap-i.net/mantis/view.php?id=1605

The clock window is show but behind the skychart main window.

Patrick Chevalley

17-03-31 12:27

administrator   ~0003753

Revision 3582 fix the Clock and Manual Telescope windows to make them in front of the chart on Windows and Mac, but not with Linux Gtk2.

https://sourceforge.net/p/skychart/code/3582/

Issue History

Date Modified Username Field Change
17-03-21 04:42 spectrasouth New Issue
17-03-21 09:54 Patrick Chevalley Project CCdciel => SkyChart
17-03-21 09:56 Patrick Chevalley Assigned To => Patrick Chevalley
17-03-21 09:56 Patrick Chevalley Status new => confirmed
17-03-21 09:56 Patrick Chevalley Category General => 1-Software
17-03-21 09:56 Patrick Chevalley Product Version => 4.0
17-03-21 09:56 Patrick Chevalley Target Version => 4.2
17-03-21 09:56 Patrick Chevalley Note Added: 0003739
17-03-31 12:27 Patrick Chevalley Status confirmed => resolved
17-03-31 12:27 Patrick Chevalley Resolution open => fixed
17-03-31 12:27 Patrick Chevalley Fixed in Version => 4.1 SVN
17-03-31 12:27 Patrick Chevalley Note Added: 0003753
17-03-31 12:27 Patrick Chevalley Relationship added related to 0001690